General discussion

Locked

USB/Camera problem!Help!

By ants1591 ·
About 4 days ago, I bought a USB camera with a serial: UW10TNC-1250VUE and box title of C.U.C.US. About 5 mins. later I bought the necessary USB port to connect to the 5-pin connectors in my Red Fox mother board. My PC is running Win 98 on an AMD K6 450Mhz and had the ALi USB drivers already installed. When I installed the driver software provided by the manufacturer (version 1.80) and I rebooted my PC, it detected my video camera. However, every time I rebooted the computer, I had to reinstall the driver and reboot in order to use the camera. After many attempts at fixing the problem, Windows would no longer detect the camera at reboot. I reformatted my drive in order to attempt to solve the problem, again. Now, when I run the driver installation program, I can see it install, but no changes in the registry and there are no driver files. Also, the camera remains undetected. The name of the camera is Extra Touch Plus, running under Win98 (non-SE). I use Asymetrix Digital Video Producer 5.0 as my video capturing software. My question, obviously, is this: what can I do to make the camera work? Any help would greatly be appreciated.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

USB/Camera problem!Help!

by geroxx In reply to USB/Camera problem!Help!

Did you reinstall the ALi USB drivers again? When you formatted the drive those went Bye-Bye. reinstalling the USB Drivers should get you back to being able to use the camera (after going through the re-re-reinstalling of the camera drivers and/orsoftware.

Another thing you may want to check out. See if there is an updated ALi USB Driver and you may want to consider upgrading to Second Edition. And as always... Check to see if there is not an updated driver for the camera software.HTH
Gary

Back to Hardware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums