General discussion

Locked

USB devices are not working

By omairziaee ·
My all usb devices are not working , E.g my usb mouse and usb HDD , the devices displays light but they are not detected on my windows , everything was working fine before . There are not events in the event viewer realted to this issue , please can you guide me that whether i have to reinstall windows xp or their is some problem in my mother board

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ptreadway In reply to USB devices are not worki ...

Go to the control panel click on system click on hardware click on device manager click on universal seial bus controllers right click on all to update drivers.

Hope thjs helps.

Collapse -

by hozcanhan In reply to USB devices are not worki ...

XP gets "confused" if you plug unplug and then plug again different hardware into the usb ports , in one session (i.e. before a hardware boot ) . Finalyy your devices don't "work" . One of the remedies is to disable your usb ports in the bios setup. Boot XP , delete the usb entries in the hardware control panel , then enable the usb bios settings and let it redefine ( install the drivers and configurations ) again . And one more thing : Try to use the same device on the same port .

Collapse -

sysprep

by jedigesus In reply to USB devices are not worki ...

This may be related to a problem with sysprep. Check out this forum for more info.
http://www.techsocket.com/forums/showthread.php/1964-XP-wont-automatically-load-usb-drivers

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums