General discussion

Locked

USB does not work

By ian.weimer ·
I have a new cpu that was built for me (MSI 915P combo with P4 630 processor. i am running windows XP pro - SP2 installed. i just installed windows and the USB ports do not recognize any connection and the new hardware wizard does not start up when i plug in a USB device (into any of the usb ports). In the BIOS the USB is enabled. UNder device manager, i have 5 usb controllers and 5 usb root hubs that show. under properties all are showing as working with no problems. Also last night i installed some USB Monitor software. in all the USB ports it shows the usb ports however, when i plug in a usb device the monitor does not indicate that a device is present, which it should. Is there anything else that i am missing to solve this problem.
thankyou.
iw

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by meltvn In reply to USB does not work

start by using the mainboard cd-rom (MSI P915p)to install the mainboard drivers.
or
remove all the usb drivers under device manager and then reboot and reinstall

good luck

Collapse -

by w2ktechman In reply to USB does not work

incorrect drivers or the card cable has come loose (if it is an add on or front panel device).

If these are part of the MB, then look for the latest driver updates for the MB
If it is an add in card, then look for driver updates from the cards manufacturer.

Collapse -

by sgt_shultz In reply to USB does not work

i have never seen it look fine in device manager but not work. i would remove them and have windows re'find' them as others have suggested.
also, what exactly usb devices are you trying?
do you have a usb mouse or keyboard to try.

Collapse -

by HAL 9000 Moderator In reply to USB does not work

If you go into System Manager I think that you'll find that the USB ports are not actually installed you need the M'Boards makers CD to load these and you can do this from the Computer Manager in the Device Manager. Just insert the M'Board CD and then right click on any unidentified device and chose Update Driver you cam allow it to auto check or you can point the install wizard directly to the CD which is faster.

If you have wired up the front panel connectors putt them all off again and check the way that they where wired as you need to have the right wires on the right pins.

But with a new install not every device is installed and you need to go about and install the individual devices once you have Windows installed.

Col

Collapse -

by B_Pope In reply to USB does not work

Under administrative tools, check your services & make sure Plug & Play is set to automatic.

Collapse -

by bolaedwards In reply to USB does not work

I have a new cpu that was built for me (MSI 915P combo with P4 630 processor. i am running windows XP pro - SP2 installed. i just installed windows and the USB ports do not recognize any connection and the new hardware wizard does not start up when i plug in a USB device (into any of the usb ports). In the BIOS the USB is enabled. UNder device manager, i have 5 usb controllers and 5 usb root hubs that show. under properties all are showing as working with no problems. Also last night i installed some USB Monitor software. in all the USB ports it shows the usb ports however, when i plug in a usb device the monitor does not indicate that a device is present, which it should. Is there anything else that i am missing to solve this problem.
thankyou.

Collapse -

by bolaedwards In reply to USB does not work

I have a new cpu that was built for me (MSI 915P combo with P4 630 processor. i am running windows XP pro - SP2 installed. i just installed windows and the USB ports do not recognize any connection and the new hardware wizard does not start up when i plug in a USB device (into any of the usb ports). In the BIOS the USB is enabled. UNder device manager, i have 5 usb controllers and 5 usb root hubs that show. under properties all are showing as working with no problems. Also last night i installed some USB Monitor software. in all the USB ports it shows the usb ports however, when i plug in a usb device the monitor does not indicate that a device is present, which it should. Is there anything else that i am missing to solve this problem.
thankyou.

Collapse -

by bolaedwards In reply to USB does not work

I have a new cpu that was built for me (MSI 915P combo with P4 630 processor. i am running windows XP pro - SP2 installed. i just installed windows and the USB ports do not recognize any connection and the new hardware wizard does not start up when i plug in a USB device (into any of the usb ports). In the BIOS the USB is enabled. UNder device manager, i have 5 usb controllers and 5 usb root hubs that show. under properties all are showing as working with no problems. Also last night i installed some USB Monitor software. in all the USB ports it shows the usb ports however, when i plug in a usb device the monitor does not indicate that a device is present, which it should. Is there anything else that i am missing to solve this problem.
thankyou.

Collapse -

by lleiva88 In reply to USB does not work

i have the same problem but for me the only solution was to uninstall service pack 2

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums