General discussion

Locked

USB drives not visible in Suse Linux 9.1

By jf555 ·
Hello, I have installed the Novell/Suse Linux Pro V9.1 Desktop on a test computer containing the Nvidia Chipset. Therefater, I followed the web update procedures. While everything seems to be working, the USB ports or flash drives attached to them are not visible nor do I get a pop-up when the flash drive is inserted. I have followed the Suse instructions to login as root and manually start the USB service, however, it seems to be ignored. Any help in getting the USB devices recognized will be appreciated, thanks,

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by stress junkie In reply to USB drives not visible in ...

I looked at other questions that you have asked. You don't rate answers and you don't close the questions. Those tasks are part of the TQ&A forum. Why should anyone answer more questions when you don't do your part after you get answers to your questions?

Collapse -

by jmgarvin In reply to USB drives not visible in ...

RTFM.

If you rated and closed your questions I'd give you a better answer, but alas, you don't.

Oh, don't bother with man pages either...I hear they just confuse people.

Collapse -

by jmgarvin In reply to

Dude, seriously. You have 21 questions open and 1 closed due to inactivity.

You haven't explained WHAT isn't working, nor have you explained why it can't mount.

Have you even tried:
mkdir /media/usb
mount /dev/sda1 /media/usb

Collapse -

by jf555 In reply to

Thanks, your suggestion worked, I will close the case

Collapse -

by jf555 In reply to USB drives not visible in ...

This question was closed by the author

Back to Linux Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums