Question

Locked

USB memory stick problem

By morriidin ·
A couple days ago a few of our computers was upgraded from XP Home to XP Pro.

One of the problems that surfaced was that you couldn't se any usb memory that were connected in Explorer.

The funny thing is that you can see them in the Diskmanagement tool.

I have tried to update the computers chipset and usb drives and disabled the usb 2 support in Device Managmentand bios.

What should I do?

PS! You have to excuase the bad grammer but english is not my native tounge.DDS

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

USB

by crsukumar In reply to USB memory stick problem

Please install your OS correctly,then USB will work! Some older type Sticks does not m ake good relation with later verion of Windows

Collapse -

why?

by morriidin In reply to USB

Install the os from scratch it'snotan option bequase we cant aford that kind of downtime.

AND it's not only older models of usb sticks that is not working, I have one that was bought a month ago.

Collapse -

Unfortunately with usb there is no guarantee

by OldER Mycroft In reply to why?

That the usb stick WILL work 'out of the box'.

The majority of them do but I've had one or two that didn't, and stubbornly refused to work at all.

I've usually found that any usb stick that is supplied with a driver mini-disk is more likely to fail.

Collapse -

Network Drives?

by jasenwebster In reply to USB memory stick problem

Is it possible that you have network drives now that you are using Windows XP Pro? Windows will assign the next available drive letter to a usb flash drive ignoring that it is mapped to a network drive. If you go into disk management, you can reassign an unused drive letter to your flash drive.

Collapse -

Same problem

by aengman In reply to Network Drives?

I got the very same problem. I have changed the drive letter - still no success.
* Disk mgmt knows it's there.
* Safely remove hardware knows it's there and its' letter.
* It's ok to reach it from the command prompt but not from explorer.
* Same problem regardless of usb memory or flash card reader.
* Works flawlessly on any other system.

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums