General discussion

Locked

USB Modem problem in linux

By tsrl ·
usb modem is not getting configured in linux 7.1 & caldera wks 3.1

the usb cntrlr is being detected perfectly..

the modem do not have any driver

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

USB Modem problem in linux

by 1networker In reply to USB Modem problem in linu ...

I had a similar problem recently; I have a cable modem installed that has 4 ethernet ports, however, the cable company installed a converter that changed it from ethernet to USB connection. The problem is that although Linux does detect the existance of the modem, it will not use it correctly. This is a rising problem within the Linux community that is currently being worked on yet has not been solved (last that I heard). There is a work around however (which is what I used):

Buy and install an ethernet card in your PC. Linux will sense the NIC card just fine. Then when configuring the card, you can
(a) tell it to use DHCP or (b) configure it yourself if you know the addresses of your network (i.e. gateway, DNS server, etc)

I hope this helps you,

1networker

Collapse -

USB Modem problem in linux

by tsrl In reply to USB Modem problem in linu ...

sorry friend u failed to understand the question...

I never said its a cable modem...

I want to workout an alternative driver to activate the usb modem...

Back to Linux Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums