General discussion

Locked

USB or LPT!

By rosdahlduane ·
Ihave been having problems with my printer and now printers. I purchased a Lexmark X74\75 and Had it working for about two weeks and then I accidently deleted, unfortunatly not uninstalled some unneeded programs and removed some system files that caused me a great deal of time and effort to reclaim. After reconfiguring the register and running a backup file that was created before I installed the printer I was unable to get the printer to work again. The printer is connected through a Usb Port and I at one time Had this Item refered to in my System settings File but I cannot find it there anymore.I have since bought a canon BJC-4550 which I planned to use as a default printer due to the high cot of ink cartridges for the lexmark. I thought this printer would have a parrell port so I could use LPT-1 for the installationbut It was previously used witha a Mac System and came with a usb plug in which I have acces to on my computer an old Am Mega 52X-Max. OH Well. But any way,T I get a message that informs me that I have no printer attatched to my computer and to check the wires etc.. I have installed , uninstalled , unpluggged and trouble shot untill I can shoot no more. I know there has to be a way to enable the three usb ports that I have on my computer but to date I have not been able to accomplish this task.
the system manager tells me I have two com ports and three options on the LPT ports. The printer install wizard tells me to use the LPT1 and I have tried the generic port to no avail. I have tried support at Canon,Lexmark and Windows to resolve this problem but have had no luck . Can anyone out there help me?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rosdahlduane In reply to USB or LPT!

Thank you for your consteration.

Collapse -

by sgt_shultz In reply to USB or LPT!

this might be hard to do via techrepublic. there needs to be lots of back and forth so maybe by email or the discussion forum.
you have no working printers at this time, yes?
You are unable to use any usb devices, yes? (can you borrow a usb mouse or keyboard anywhere to try?) but you don't really need to test because in my experience with the usb problems, the picture is all revealed in Device Manager. once you have it all correct there, if no joy then bad hardware.
I am not expert and kinda grope my way thru these fixes but i will tell you i have not failed to get usb working yet. But i might forget to tell you everything. but since you can shoot no more, let me try a bit.
Ok, in Device Manager, we need to see a series of things be correct. First thing, you need to see USB controller. this is down close to System stuff in Device Manager. Sounds to me like you do not have this. let's say you don't or you have it and it's banged.
i think you might need to start by going to support.microsoft.com and searching for 'troubleshoot usb win98' without single quotes. you will get really nice doc with link to where to get drivers. get them and see if you can get usb controller showing up in Device Manager.
that is step one. when you get it right i believe you should have usb port sub-entry, one for each usb port. you have 3 you say. they might not show up until you plug something in so don't worry yet if not there.
at this point if you had usb mouse you could test. but carry on anyway.

Collapse -

by sgt_shultz In reply to

now, let's get lexmark working again. put in install disk and slowly watch install proceed. at some point it is looking for driver. watch carefully and you will see the 'driver' it finds. it is inf file. it is *wrong* inf file betcha. lexmark installer kinda sucks. this is documented on lexmark website if you have any hair left. anyhow, fix is this. you observe which inf file it is trying to use. you can proceed with install, let it use bad inf file and see when done you have banged device now in device manager and 'printer not found, check cable'. ok. view hidden files and 'find' inf folder in windows. Find the inf filename observed earlier and move that file to your desktop for now. uninstall or remove banged device from Device Manager and run installer again. it now finds different inf file hopefully and goes on to NEXT bad inf file. observe, write down name, go to inf file, remove file. remove banged stuff from device manager, do install again. should be success. email if you like and will help more and we will see about bjc-4550

Collapse -

by RCOM In reply to USB or LPT!

Totally uninstall both printers. Disconnect them from the computer or turn them off. Install the software and drivers first, then connect the cable when promted to do so.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums