General discussion

Locked

USB PORTS NOT WORKING

By bradbrock811 ·
i just put my computer together and cant get any usb ports to work. it has an asus A7V8X-X motherboard, and windows xp.
none of the ports will do anything.
they are enabled in the bios.i am out of ideas.
PLEASE HELP.....

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jaqui In reply to USB PORTS NOT WORKING

are these ports physically connected permanently to the mobo?
or cabled into place on pins?
or a plug onto pins?

first and last, check the drivers in the os.

if individual wires onto pins, check the docs for the mobo to verify you have each wire on correct pin, and that you are on correct set of pins for the mobo.

Collapse -

by Garion11 In reply to USB PORTS NOT WORKING

First of all...are the USB ports even being detected by the OS?

If they are, then it is possible that they are bad.

If they are not...check the pins on the MB and USB connectors...are they plugged in the right way? You might also try a Flash upgrade to your MB.

Collapse -

by dmiles In reply to USB PORTS NOT WORKING

If this is a computer you built yourself, then you have to install the USB drivers yourself. The USB drivers can be found in the Mainboard manufactures drivers CD supplied with the board when it was purchased. The one hassle with aftermarket USB Mainboard drivers is that with some of the latest 2.0 version USB ports, you have to click "yes" to a ELU agreement before the driver will function properly.

Reset the mobo bios (phoenix-award) ,enable usb ports.
Select
"intergrated peripherals"
then select "onboard usb controller"
and choose [All Enabled]
then reboot.

Collapse -

by Blackcurrant In reply to USB PORTS NOT WORKING

Hi

Is your computer connected to a network?

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums