General discussion

Locked

USB root hub has problem in Device Mgr

By ndluce ·
The USB Root Hub has developed a problem on Compaq Presario 5834 running Win98SE after working ok [Compaq IJ600 printer was working & using USB connection.] Device Manager suggests Update Driver, which I've done, to no avail. Is this a driver problem? USB hardware problem? I've removed the device & let Windows detect it. Still no help. Can you help?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

USB root hub has problem in Device Mgr

by Paul D. Masley In reply to USB root hub has problem ...

Check and see if your user has turned off the advanced configeration and power interface. This can be diabled in both the bios and in the control panel. If disabled USB and any firewires will be disabled.

Paul.

Collapse -

USB root hub has problem in Device Mgr

by ndluce In reply to USB root hub has problem ...

The question was auto-closed by TechRepublic

Collapse -

USB root hub has problem in Device Mgr

by csmith In reply to USB root hub has problem ...

If Ans. #1 settings are OK, run a test of the USB Hub by removing it in Device Manager, shutdown, then plug the USB printer cable directly into the Presario, then boot.
If the printer then starts working, the USB Hub is suspect #1.
Regards, Chris

Collapse -

USB root hub has problem in Device Mgr

by ndluce In reply to USB root hub has problem ...

The question was auto-closed by TechRepublic

Collapse -

USB root hub has problem in Device Mgr

by ndluce In reply to USB root hub has problem ...

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums