Question

Locked

USB Write Protection

By hhac1000 ·
I have seen so many post about write protection. It's coming the end of year 2014 and I have been dying trying to fix this USB. I have a Kodak. Not sure if anyone here knows about it, but I'll place an attachment.

> http://i.vimeocdn.com/video/488928584_640.jpg

It is exactly like this. No switch no nothing. I have done everything step by step. I even went to an online service for this dam thing. The only option im thinking is that I must have virus in this drive. I can't delete or paste any files in there. I have tried to many methods but it's not working.

>Command prompts with disklist, selecting and volume/disk and clearing all readonly
>Refreshing 5x after messing after doing the ^
>Formatting into the USB by right clicking and selecting format Continues Write Protect
>Formatting the long way
>and using Registry with regredit with the value
>Unplugged my usb and reinserted w/ reboot

I dont know anything else that could cause this. I barely use my Flash drive just for my business. It just kept giving me write protection. It said it could be a virus in there, I use anti virus, I just cleaned it out. I even used my acer laptop and its still the same I cant do anything with it and I dont want to buy a new one because this is 16GB

And even if there was a virus in here or even a malware, I cant remove it because it keeps coming back.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Malware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums