General discussion

Locked

User Accounts

By s.w.kraft ·
This is a peculiar problem. I posted a couple of questions to this forum about use of user accounts in Win XP but have received no answer that explains or addresses the problem yet. I have two accounts set up on my computer, one for me and one for my spouse.I downloaded the latest print drivers for my Brother, MFC4800 printer and installed the drivers under both accounts. When I did, the system did not respond as if I needed to install on both accounts, only the administrator account. On my account, when I use Juno, and I print an attachment to an EMAIL message, the printout is fine. If I log onto my spouses account and do the same thing, the print-out has "clipped" edges at the beginning and end of each line. I have even downloaded the latest drivers and installed on my spouses account and I get the same result, "clipped" line beginning and end on her user account and good printout on my account. I asked this forum how to copy the user profile from my account to hers but received no answer. I am now wondering if it a Juno installation problem on her account? Funny, I don't even know if separate copies of the Juno software and print drivers are kept on each account and are different! Any help will be appreciated. Thanks in advance, Sid Kraft at s.w.kraft@netzero.net.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lwt In reply to User Accounts

Just a thought. How is her Page Setup configured? Or her output paper size? Check her printer settings first before doing something drastic like copying your Juno account info over hers.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums