Question

Locked

User Can no longer access network drive.

By mr.sweetchuck ·
Hi,
This is a bit of an odd one. Hopefully someone can help, (maybe you've had a similar problem.)

I have a user, who up to two weeks ago, could access a shared drive, located on the DC. Prior to this the user had full control of the drive. Now she has read-only. This appears to be a local machine issues as I had her log into another pc, (delegated machines), and see was able to use the folder as before without issue.

I then dropped and reconnected the connection to the network drive on her machine. This worked initially, but the issue has re-occurred and now dropping and reconnecting the folder does not solve the issue, even temporally.


FYI, she is using a Windows XP Pro SP2 machine & the DC is a Windows Server 2003 SBS Enterprise Edition.

I would be grateful if anyone had any suggestions?

Thanks,
Chuck.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Could be a machine account problem

by bart777 In reply to User Can no longer access ...

Try removing the PC from the domain and then join it back again. It's possible that the machine account is having issues and won't authenticate correctly to the server.

If that doesn't do the trick I would start looking at possible spyware, worm or virus issues.

Best of luck

Collapse -

Ya!

by Fred123456 In reply to Could be a machine accoun ...

Exactly what I was going to post. Try checking the event log for any messages about the machine account, finding the AD, and/or a failure to be validated on the network.

Collapse -

Nope, Didn't work

by mr.sweetchuck In reply to Ya!

Hi
Thanks for your suggestions. Unfortunately, disconnecting the machine from the domain didn't help. I also gave the event logs a look and saw nothing that would suggest why this is happening. I tried turning off the firewall on the machine, which didn't help. (There isn't another firewall between the machine and the server.) I removed all updates installed around the time of the problem. I installed all required updates. I have even moved it to a different room to remove the possibility of it being an issue with the Ethernet port. Nothing has worked.

This issue affects any user who logs in on the machine. No other machines are affected. This has me stumped. Does anyone have any other suggestions?

Thanks,
chuck.

Collapse -

Ok, next.....

by bart777 In reply to Nope, Didn't work

Move the PC from the domain to a workgroup.
Reboot
Rename the PC
Reboot
Delete the old computer name from the domain (just for good measure.)
Rejoin the PC to the domain.
Reboot

If this doesn't work you might try the NIC drivers (doubtful) or just call it a day and format the offending machine. A clean install would probably take less time than to spend hours trying to track this one down.

Good luck

Collapse -

Nothing Worked, time to give up.

by mr.sweetchuck In reply to Ok, next.....

Hi everyone,
Again tried all of the above. Thanks everyone for your suggestions. I guess it's time to reformat the machine.

Regards,
chuck.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums