General discussion

Locked

User Desktops TSE Not Loading Correctly

By fanchant ·
I had to rebuild a server over the weekend and found that somehow, I have set something in policies or permissions that has created a sort of 'my desktop is your desktop' error. An icon, file, etc., placed on any desktop is created on all desktops, and anything deleted from a desktop is deleted on all desktops. Does anyone have any ideas?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

User Desktops TSE Not Loading Correctly

by DKlippert In reply to User Desktops TSE Not Loa ...

Great trick!
Where is the User policy stored. Individual profiles or User.man?
What permissions have been given the users?

Collapse -

User Desktops TSE Not Loading Correctly

by DKlippert In reply to User Desktops TSE Not Loa ...

(missed the TSE)
Sounds like they're all using a profile intended for Default users.

Collapse -

User Desktops TSE Not Loading Correctly

by fanchant In reply to User Desktops TSE Not Loa ...

Yeah, if there was only a commercial use for this!
Individual profiles.
Permissions to profile folders are per Microsoft - that was one of the first things I checked.

Collapse -

User Desktops TSE Not Loading Correctly

by fanchant In reply to User Desktops TSE Not Loa ...

Missed the comment first time through.
Yes, it's exactly like everyone's using the default, but why?

Collapse -

User Desktops TSE Not Loading Correctly

by rdunn In reply to User Desktops TSE Not Loa ...

I assume you are talking about Terminal Services rather than the Tehran Stock Exchange :)

You may want to make sure that the Terminal Services profile path and home directory is set to the appropriate unique path for each person. Use user manager for domains, pick your test user, and click on the profile button. Do they have any entries for Server Profile and Home Directory?

Let me know!

Collapse -

User Desktops TSE Not Loading Correctly

by fanchant In reply to User Desktops TSE Not Loa ...

Actually, these were correct.
What I wound up doing was recreated the system policy, reapplying it, and then re-creating the profiles.

Collapse -

User Desktops TSE Not Loading Correctly

by fanchant In reply to User Desktops TSE Not Loa ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums