General discussion

Locked

user licence argreement f8 error

By adbrown ·
Hello;

I've reformatted my drive, and am trying to re-install Win XP. However when I get to the End User Licence Agreement screen and it asks me to hit f8 to agree.. I do and nothing happens. I can only hit escape and re-boot to meet the same thing... whats up?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ReWrite In reply to user licence argreement f ...

The first step is to try a new/different keyboard (or try your keyboard on a different computer). You may have a problem with it and this will eliminate that question right away.

Cheers.

RW

Collapse -

by LiamE In reply to user licence argreement f ...

If its not the k/board try paging down to the end of the agreement before hitting f8.

Collapse -

by Poettone In reply to user licence argreement f ...

I had this same thing happen to me working on a friends computer and it drove me nuts..

On my way home he called me and told me that in his keyboard manual there was a key that disabled the F key row ..

He enabled it and it worked fine...

Just a hunch you may have a keyboard that does this..

Good Luck

Collapse -

by pcbuddy In reply to user licence argreement f ...

hi there, im not sure anyone found the solution to this one,Im experiencing the same problem.I have tried using a different keyboard, the other F function keys work, so there is no chance it could be disabled. I also tried using the keyboard on another pc the f8 function key seems to work. It would really appreciate it if someone got a work around this. thanks.

Collapse -

by adbrown In reply to user licence argreement f ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums