General discussion

  • Creator
    Topic
  • #2305658

    User Permission

    Locked

    by rrv ·

    I Installed Half life game in a windows XP client. The server is W2K. The game required Administrator rights. After intalling i restarted the WinXP pc and logged in as a network user. DSN is running in W2K server. The network user is a domain user from server. In this case the intalled game never works. everytime i have to right click the game and use ‘Run As’ option and give administrator password.
    Is there any solution to make the game work in the domain user login?

    i have already given all rights to the domain user in the Active directory.

    RV

All Comments

  • Author
    Replies
    • #3357409

      User Permission

      by sgt_shultz ·

      In reply to User Permission

      if the game is not NT/XP/2k ‘aware’ it may have registry entries without proper permissions set. check it out with regedit32

      • #3359254

        User Permission

        by rrv ·

        In reply to User Permission

        The game is aware of NT/2k. But for XP they say to run the windows 98 compatible mode. I did. The game works fine only in the installed [administrator] profile. to be used in other user profile i have to use “run as” method in XP.

    • #3533452

      User Permission

      by rvickers78 ·

      In reply to User Permission

      Go into the local user policy of the machine and assign those domain users Admin rights to that local machine. With that, they are able to admin the local machine without having to be a domain admin. There might be a group restriction set up to deny all members admin rights to local machines. Your local policy should over ride this and fix your problem.

      • #3354833

        User Permission

        by rrv ·

        In reply to User Permission

        W2k server domain user id properties override the local WXP user rights. I also cannot give full admin rights to users. it is a network game center. i dont want users have power to change the desktop image or change internet settings – usually whichthey do to get into bad sites and auto dialling.

    • #3544736

      Reply To: User Permission

      by rrv ·

      In reply to User Permission

      This question was auto-closed because it is 90 days old

    • #3544737

      Reply To: User Permission

      by rrv ·

      In reply to User Permission

      This question was auto-closed because it is 90 days old

Viewing 3 reply threads