General discussion

Locked

User Sabatoged

By bandjcs ·
How do you gain configuration control of laptop after bios protection (password) has been set, has no floppy drive, and won't boot off of boot CD (DOS, rescue, or XP install CD?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Blackcurrant In reply to User Sabatoged

Hi

I don't know if this will help...

Have you tried going into the BIOS? Here is what you need to do if you are trying to gain access to a password protected Award BIOS:

Start your machine and press and hold down the F8 key until the Windows boot menu appears. Select Command prompt only (normally option 5), press enter.

Once you see the C> prompt type the following, pressing enter after each line:

debug
O 70 17
O 71 17
q

(note both lines begin with an O and not a zero)Then reboot your machine. When it restarts, you will see an error message saying CMOS checksum error. You will now be able to enter your BIOS, and hopefully disable any further password protection there.

Otherwise, have you tried contacting the manufacturer?

Good luck

Collapse -

by tk3423 In reply to User Sabatoged

Those passwords are usually kept on a chip on the motherboard on laptops. The only real way to reset it is to have the chip replaced. I found this out when we had some Gateways here in the shop. Gateway charges $169 to replace the chip. Not sure what kind of laptop you have, but I would contact the maker first.

Collapse -

by ReWrite In reply to User Sabatoged

Many bios manufacturers have backdoor passwords for situations like this. This information can be readily found on the internet. Here is one such site:

http://labmice.techtarget.com/articles/BIOS_hack.htm

Depending on the make/model of your machine, some manufacturers prevent any access to the hard drive even if you take it out of the machine and put it in another machine. If all else fails you will need to contact the manufacturer, provide proof of ownership and they can usually provide you with the means to recover the password.

Cheers.

RW

Collapse -

by youssifm In reply to User Sabatoged

try the debug way, and after q press enter, also all data are spaced O space 70 etc...

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums