I’ve a network consisting og 25 WinXP professional clients and a Win2k server. The clients were installed using a disk clone program from Norton (Ghost 2002). After booting the clients and letting them join the domain, netlogon is OK, the users are authenticated and so on. The problem is that the users are denied access to the local floppy drive A: Error msg says: Access is denied. I’ve tried to set security to allow all users full control on all local machines, but no effect. I’ve tried to uninstall the floppy in computer management, reboot, let WinXP discover the floppystation and add it. Now all users can access the floppy, but after a few reboots the problem is there again. Affecting users only, not the domain administrators account, not the local administrators account. I think it may have something to do with XP’s activation thing. Maybe the serial number of the floppy is part of the ID code created for the machine? If so, why does this not happen to the harddisks? Also, these computers do not require activation. The installation media is a CD of the “Select” version from Microsoft and they do not require activation. (The network is in a public school and the city buyes the licences).
Any ideas anyone? I need to give all users access to the A: ASAP.