IT Employment

General discussion


Users in a WAN cannot access internal web page in my domain

By jarias ·
I am running IIS 5.0 on Windows 2000 Advanced Server.
I built an internal web page with .NET and it works just fin in my office.
But when a user from a different site logs on cannot access the web page. It gets ?web page under construction?
To make this more clearly, our organization runs Native Active directory and has several domains. The root is ? in the Forest we have, etc. You get the idea.
So, let say my office site is and a user with an account on logs on in my office, he or she cannot access the internal web page.
What I am missing?
I did a search on Google but I couldn?t find an answer.
Help, please.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

?. . .

by IT Werks In reply to Users in a WAN cannot acc ...

Sounds like they are getting the wrong page- perhaps you're server is showing the wrong page to them.

In other words...the html document that is saved for : actually a 'under construction' page, not the 'red' page.

Is this the case perhaps?

Collapse -

Not the default web page?

by jarias In reply to ?. . .

Hi, and than you for posting.
You gave me a hunch.
This web page is not the default web page and because there is nothing there, they get the ?Under Construction?
Any idea how to make a redirection a something to fix this problem?
Thanks again


Collapse -

Users in a WAN cannot access internal web page in my domain

by jarias In reply to Not the default web page?

I have made a redirection for the default web page to point to the one I want them to see, but still having the same problem.
Any ideas, please?
Thank you in advance.

Collapse -


by levig In reply to Users in a WAN cannot acc ...

Hi George,

If I understand your problem, I have two guesses. If the user can't login when they are on a different domain from what the webserver is on, it may be that there is an incorrect route to the network that the server is on. But if they sit down at your machine on the same network as the web server and still have issues then you may want to check if their web browser has a proxy set up that is different than yours.


Collapse -


by aturnbull In reply to Maybe...


there is a couple of things you can look at, such as security to the web site maybe only set up for a group and you need to either add the rest of the groups or add "everyone" to the security options. You can also make any page the default page. To set this use the iis control panel, remove any default pages there and add your own ie "start.html".

Collapse -

IIS Configuration

by bobby.gillette In reply to iis

You can go under your Default website settings in IIS and actually change the path to point to whatever directory you have your site saved to (if you didn't already save it to the inetpub\wwwroot directory already). Also, you also have the ability to change the allowed default pages you want users to see when they connect to the server via a browser (ie default.htm, index.htm...)

Hope this helps :)

Collapse -

i do it

by parpikids In reply to iis

i do it but the web pages still not open although i put project in iis and the first page (jsp)open but the second page not open(servlet)and say this message
The page cannot be displayed
The page you are looking for cannot be displayed because the page address is incorrect.
if you have any answer for me send the reply to this mail

Collapse -

Try this.

by Anthony.V In reply to Maybe...

Try checking out the host headers on the website properties, make sure everything is correct. I had this problem once

Good luck to you

Collapse -

Check The Port

by gilbert_computing In reply to Maybe...

You may want to check what port you are using for the site. Try a diffent one other than 80 like 90 or **.

But also, browse each website under the IIS and see which one still has the "Under Construction" page as the default.htm....

Could be you just need to rename that page and your new index.htm will get picked up.

Good Luck


Collapse -

Users in a WAN cannot access internal web page in my domain

by jarias In reply to Check The Port

Thank you all for your suggestions.
After trying everything with not luck, I looked closely to the DNS. I have created a CNAME: "my_web_page" ----- Alias(CNAME) -------""
The problem was that people from "" have as Primary DNS suffix "". Thus typing http://my_web_page, it was taking the form of "" instead "" and it couldn?t be displayed.
They either have to type the FQDN or I can create a new entry on the host file to fix the problem.
I hope this make sense.
Thank you again.

Related Discussions

Related Forums