Question

Locked

Using Sysprep to deploy and image from a Pata drive to a Sata drive

By Kavella ·
I have been using Sysprep for a while now cloning an image from a baseline model, then deploying it to several other computer models. Now I need to find a way of deploying an image from a PATA drive to a SATA drive. I was told all I would have to do is
1) CREATE A FOLDER IN ?C:\? DRIVE CALLED SATA
2) NEXT COPY THE FOLLOWING FILES: IAAHCI.CAT, IAAHCI.INF, IASTOR.CAT,
IASTOR.INF, IASTOR.SYS, TXTSETUP.OEM INTO THE FOLDER CREATED, ?SATA?
3), ADD THE FOLLOWING ENTRY IN THE
SYSPREP.INF FILE AS SHOWN:
[SysprepMassStorage]
PCI\VEN_8086&DEV_27C5&CC_0106="c:\sata\iaahci.inf", "c:\sata\", "Intel(R) 82801GBM SATA
AHCI Controller (Mobile ICH7M)","iastor"
4) NEXT, TO SUPPORT DUO CORE
[Unattended]
OemSkipEula=Yes
InstallFilesPath=C:\sysprep\i386
UpdateHAL = "ACPIAPIC_MP,%WINDIR%\Inf\Hal.inf"

Needless to say by the fact that I'm posting here I was unsuccessful. While the image still deploys successfully to a PATA hard drive, a computer with a SATA hardrive hangs up after installation. I need to be able to create a DVD from the PATA hardrive that can deploy across both Hard drive platforms, sense many of the computers I'm trying incoporate into my software load are physically inaccessible. Any feedback from anyone who has been successful in doing this would be greatly appreciated.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Hardware Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums