Question

Locked

Using vb.net in Optimus Pda

By paffels7980 ·
Hey, first hi to everybody.
I?m totally new at this bussines with pda programing, and i?m unable to run a small visual.net application on my winCE pda.
I?m running windows ce 5.0 had installed the compactnetframework 2.0.6 and still i?m unable to run hello world aplication.
I?ve created it in vb.2003 as a Smart device aplication and it works on the emulator but i cannot run it in my pda, i?m using activesync 4.2 but i cannot understand how to run .net applications....
Help please i?m loosing hair rapidly with this ... Thanks to all

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Versions?

by rick1947 In reply to Using vb.net in Optimus P ...

Visual Studio .NET 2003 targets .NET 1.1. Your device may not have this version installed, as it does not claim to be Windows Mobile, but CE.
Visual Studio .NET should let you directly target the device, and let you debug right on it. In this case, it should download the correct version of .NET directly to the device as well if it is not present.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums