General discussion

Locked

USRobotic K2_Gen Modem for e-machine

By duckster318 ·
Have the original modem with the e-machine. The Identifier is : USRK2_GEN.
When trying to install Earthlink I get an error that it has a hardware problem with connection. I found the VMM32.VXD modem driver in the windows/system folder, but it doesn't appear to recognize the driver to run the modem.
I went to drivers.com and downloaded a new copy of the .vxd file to replace the original.

ANYONE -- have any additional ideas to correct this problem?

Thanks

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by bob In reply to USRobotic K2_Gen Modem fo ...

What operating system are you working in?
What comm port is the modem allocating to?
Has this modem worked for you before?
Have you uninstalled the modem completely and reinstalled it?
Have you queried the modem for a response?
Is it an interior modem? PCI? ISA?
Have you tried installing a different modem?

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums