Question

Locked

Verizon NationalAccess Broadband USB device with ICS?

By Roy-Boy ·
Does anyone know whether I can share a Verizon NationalAccess Broadband USB device under ICS? I'm currently stuck with HUGHES.NET satellite broadband and was forced to purchase the Verizon device to ensure I had Internet access (Hughes performance is atrocious - their service is just above atrocious).

I can't get the Verizon device to stay connected reliably when my NIC is enabled. If I disable the NIC the broadband connection will stay indefinitely. As soon as I enable the NIC, the Verizon card drops the connection. Verizon tech support says I'm out of luck getting the USB device to work on the LAN. Does anyone have a suggestion (the instructions) to either get the Verizon card working under ICS - OR - getting the card to stay connected while my NIC is enabled and I have LAN connectivity?

Roy

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Connections

by TheChas In reply to Verizon NationalAccess Br ...

I presume that you connected to the Hughes service using your NIC.

If so, you need to start by going into your connection settings and disable the Internet connection for Hughes or using the NIC.

That should prevent the USB connection from dropping out.

You may also need to go into Internet options and set the Verizon USB to always use this connection.

You will need to set the connection for all programs that directly access the Internet.

Chas

Collapse -

re: Connection

by Roy-Boy In reply to Connections

Ah if it were that simple! Because the satellite connection is another device on the LAN I can't think of a way to "disable" the Internet connection for the HUGHES.NET satellite. If you look at IE settings, the LAN options (where the HUGHES connection resides) has no option for disabling. Am I missing something?

Collapse -

USB Connection

by TheChas In reply to re: Connection

How does your USB connection show up?

The first step is to make the USB device connection the default.

You also need to change from always connected, or connected on a LAN to the USB device as the connection.

Now, our other networks systems would use the LAN as their connection.

You should also be able to do this under control panel / network connections.

Choose the USB connection and make it the default / always us this connection.

Now, if you are attempting to us both the Hughes and the Verizon connections at the same time, that is where the problem comes in. You need a router to handle that chore.

In another thread, there was a link to a router that you could directly connect an air-card to. I don't know if there is a USB version.

Another option would be to set up a PC as a specific USB connection and enable ICS on it.

Chas

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums