Very complicated USB HDD Problem....

By lozzbyrne ·
Hey there,

I have a 250GB external hard drive (in an enclosure) for my Compaq Presario V6000 laptop which is running Windows Vista home. Although Vista detects and installs drivers for the hard drive..the drive does not appear in 'Computer'. I go to 'Disk Management' and I am unable to intialise or format the drive. The drive appears as unreadable and unallocated and unknown. I right click on the unallocated area and I dont get any other clickable options other than properties or help. The 'New Simple Volume' option is unclickable.

Can anyone help me fix this problem?

I managed to get one step further I think... and managed to get Vista to think it could inititialize the disk.. but then received another Error.
Unexpected failure. Error code: 45D@0200001A
I'm am demented! The drive worked fine a couple of days ago. I have yet to find anyone with a solution to this...

Thank you for any help offered!
Additional details: It is not a power supply/cable problem. It is not a disk letter allocation problem - that used to be fine at G - I am now unable to allocate a letter. I have been unable to use data recovery software as they won't work on a disk my OS doesn't recognise.
Thanks again...

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

RE:Very complicated USB HDD Problem....

by cerealdud In reply to Very complicated USB HDD ...

I have the same issues and the exact same error codes. Tried all types of jumper settings... The best result, where I get the
initialize option is when I plug the external drive into a rear USB port.
Did you get yours to work?

Collapse -

Some more details please, what type of hardware are you talking

by ComputerCookie In reply to RE:Very complicated USB H ...

about, some model and part nos. could help.

What steps heve you taken to fix this error?

Collapse -

Same Error Code, Explanation - Compatibilty Issue

by cerealdud In reply to Very complicated USB HDD ...

While attempting to access the enclosure with hard drive attached, I received the following
error code :
""Compatibility issue between Windows Vista and PL-2506 Hi-Speed USB-to-IDE controller."
The error message also says, " Prolific Technology, INC., the company that manufactured the PL-2506 Hi-Speed USB-to-IDE controller, has informed Microsoft that they do not expect to offer updates to fix this problem. " This was under Vista 32. Unless MS releases a driver patch to address this issue, there is little chance this will ever work under Vista. I also, haven't gotten it work under XP. So I am not sure if the version of XP has updated to the point it will not work with this chipset.
If possible, I would try to find a enclosure not based on the PL-2506.

Collapse -

According to this info

by ComputerCookie In reply to Same Error Code, Explanat ...
Collapse -

doesn't work in Vista...Been there...failed

by cerealdud In reply to According to this info

The utility is designed for Windows 98, it
causes an unending looping routine in Vista. Never installs. Besides the driver would be incompatible anyways...

Nice try!

Collapse -

In the documentation it specifically states that a Vista .inf file

by ComputerCookie In reply to doesn't work in Vista...B ...

was included in the latest update, contact their support.

Collapse -

Where is the .inf file?

by cerealdud In reply to In the documentation it ...

Where are you getting this information?
I've downloaded the only driver files
available for the enclosure that exists on
the site...

Collapse -

Yes it should be in included in the

by ComputerCookie In reply to Where is the .inf file?

driver you downloaded!!

I would contact their support.

Related Discussions

Related Forums