General discussion

  • Creator
    Topic
  • #2301519

    Very Slow Logon Speed

    Locked

    by webmaster ·

    Our LAN became very slow recently. All lan users have to wait for at lease 15-30 minutes to logon to our domain built on W2K server.

    This was not that case in the past. We could logon to the domain immediately.

    I have checked any virus infection by using the online scan services provided by different compaies but the results are all negative.

    So, I wonder what’s wrong with our LAN. Anyone has any idea?

All Comments

  • Author
    Replies
    • #3384189

      Very Slow Logon Speed

      by tduval ·

      In reply to Very Slow Logon Speed

      Check your server, look for /profile/username/ if you don’t find ALL of your users /my documents/, or even outlook .pab or .pst.

      If found, your user’s logon copy all of the user’s documents. Often seen when an exchange server is running.

      You’ll have to move user’s documents, and messages, to another directory. And clean your server storage…

    • #3384172

      Very Slow Logon Speed

      by daimon ·

      In reply to Very Slow Logon Speed

      Check to make sure that someone isn’t running a network game or game server through your network, specially if it is on a 24/7 Internet connection, you could look for MUD’s.

      Alternatively, check out SiSoft Sandra analysis program, it’s very useful and the latest additions make me want to upgrade…
      http://www.sisoftware.net/sandra/

      You could also check that if you have added any new machines, unplug them from the hub one at a time and check the network speed. Maybe one of the cables is wired wrong and is causing the network problems.

    • #3384173

      Very Slow Logon Speed

      by daimon ·

      In reply to Very Slow Logon Speed

      Check to make sure that someone isn’t running a network game or game server through your network, specially if it is on a 24/7 Internet connection, you could look for MUD’s.

      Alternatively, check out SiSoft Sandra analysis program, it’s very useful and the latest additions make me want to upgrade…
      http://www.sisoftware.net/sandra/

      You could also check that if you have added any new machines, unplug them from the hub one at a time and check the network speed. Maybe one of the cables is wired wrong and is causing the network problems.

      • #3384171

        Very Slow Logon Speed

        by daimon ·

        In reply to Very Slow Logon Speed

        Sorry, the Internet connection from HELL managed to disconnect on submit and then resubmit somehow when it managed to redial. My appologies for the duplicate entries.

    • #3383890

      Very Slow Logon Speed

      by dbowlin ·

      In reply to Very Slow Logon Speed

      What kind of name resolution are you doing? Can you ping by both IP address and name?

      Are you using group policy? Has something in group policy changed? What about log on scripts, have any been added or changed recently? Have you recently turned on Auditing? If so you may be auditing way too much.

      Restart all workstations, and preferably the server as well.

      Are there any errors showing in the system or application event logs on the server or the workstations?

      Hope some of thishelps. Good luck,

    • #2739338

      Reply To: Very Slow Logon Speed

      by webmaster ·

      In reply to Very Slow Logon Speed

      This question was closed by the author

Viewing 4 reply threads