General discussion


VGDisplay error

By andriesjb ·
Hi Guys

I am working on Suse Linux Enterprise Server 11 SP1 and i have been noticing a problem we have that is recurring and I cannot get sorted out. we cannot access the Virtual group manager...

now we use the sles 11 server as virtual host and need to setup a lot of logical volumes in dom0. what happens is we will reboot the physical server and then we can access the Volume manager. then I will do what is needed and do the changes and it works.

Now I need to access it again at a later stage to work and it just hangs, just keeps on showing the initializing screen. initially we noticed that the virtual machines we were working on were becoming really really slow.

Now I logged into the main non-virtualized box and and did a top command to see what was chowing resources. I noticed a process vgdisplay eating a 100% cpu load and each time we tried starting the partitioner with the intent of viewing the volume groups it would start a new process of vgdisplay with a cpu load of a 100%. If I kill this command I can access the partitioner but not the logical volume manager to manage the volume groups.

i tried downloading the patches from novell and to patch the main system but it was unsuccesefull. from google searches I have learned nothing.

any help or nudge in the right direction will assist me greatly

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Related Discussions

Related Forums