General discussion

Locked

Video conversation

By nhiep_nguyen ·
Hi everyone,

I got a problem and would like to ask for help.
I am using msn messenger 7.5 on my desktop computer and two laptops.
The desktop computer is equipped with a Logitech Webcam 4000 Pro and is working fine for video conversation with msn messenger.
The situation is completely different with the laptops.
I have one ASUS series A6000 with a Bison webcam built-in, and one Dell laptop on which I've hooked and IBot webcam.
Both show the webcam pictures when I click on the webcam folder of Window explorer.
Also they show that the webcam is correct when I do the settings of audio/video within msn messenger tools menu.
The problem is when I try to display the webcam from those laptops (one at a time) to my on-line contact, it says the video conversation cannot start because your webcam is either in use or not installed! None of the reason is justified because the webcams are installed and I have closed all the other apps from my computers.
Please help me to solve this problem since I need the video conversation from the laptops when out in the wild.
Thank you for all input.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Video conversation

This is something that I haven't seen previouysly but I would suspect that the applications are not unloading from the system when you shut them down.

Open the Task Manager and click on Processes and see what you can find running. You might be able to terminate the offending process there.

I would also go looking for updated drivers for the NB's WebCams and install them if they are available. Also have you done an AV and SpyWare scan recently? If not it's about time to do one now but do it in Safe Mode by pressing the F8 key just as the POST screen closes and before the XP Splash Screen opens. When you are presented with a list of options chose Safe Mode only not the Safe Mode with Networking and run both AV and Spy/Male Ware scans over the machines until you are told that they are clean.

For Spy/Male Ware utilities I use the following

http://tinyurl.com/du0h

http://tinyurl.com/yrwy2

Both of which you can download for free and install but you'll need to update them with the latest Definations available before Running any scans in Safe Mode The same applies to whatever AV Product you have installed as that will need to be as Up To Date as Possible before you can perform any scans with any chance of fixing any infections that may be found.

Col

Collapse -

by nhiep_nguyen In reply to

Poster rated this answer.
My computer is daily scanned with Spybot S&amp and Adaware; the antivirus is done with Zonelabs, but not in Safe mode though.
Upon receiving your suggestion I run the msconfig and disable all items in Start and Services and reboot the computer.
I suppose that in so doing there is no process started and still I get the same notice, your webcam is either in use or not connected....
Would you think that this is particular to msn messenger or ios that general? I think that I might give Skype a try.
As for NB's webcam driver, the phenomenon also exists with the other laptop that has an iBot webcam. That ibot webcam when transposed to the desktop is working fine!
Thank you for your input anyway.

Collapse -

by HAL 9000 Moderator In reply to Video conversation

Well I've used the Vedio Conferincing with quite a few NB's with Web Cams built in on Mesanger 7.5 Various Creative Web Cams a Life View Web Cam running through a Life View Video Capture Card and one of thoose cheap pccket Digital Cameras as well as my SOny $ MEG Pixtle Digital Still Camera without a problem.

I would be looking a the software loads on the NB's or maybe even the used resources in Device Manager. With a lot of NB's they have limited System Resources that are heavly shared and you may be experiencing a Conflict with available resources. Really that's all that is left you either have a Software conflict occuring or a Hardware Conflict Occuring and since both are on Nb's I would tens to think along the lines of the latter and try altering the Basic System Resources that the Web Cams use it possible,

Col

Collapse -

by nhiep_nguyen In reply to

Poster rated this answer.
There is more things on earth and heavens.....
I just restored an Drive image of my OS partition, didn't see the webcam, reinstalled it with the supplied CD (4 times, the first 3 without success) then it is back and lo and behold, this time it works in msn messenger without any more tweakings!!!!
Thank you anyway.

Collapse -

by nhiep_nguyen In reply to Video conversation

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums