General discussion

Locked

Videos Screwed Up

By TJNash09 ·
Something is wrong when I play videos, they are all tweaked out and light like the gamma has been turned up but everything else on the comp is normal.

It happens with every vid file and every player.

my card is a nVidia 5700 Ultra with the latest drives.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Videos Screwed Up

roll back the drivers to an earlier version. This has been a hot topic of discussion on the NVidia boards lately. Seems the latest drivers cause the problem and if you go to an earlier version all is well.

Collapse -

You might want to try right clicking on the desktop, go to Properties, then Settings Tab. Click on the Advanced button. Do you see a tab with your video card make and/or model on it? If so, go to that tab. Some video card drivers have a special area for additional settings where you can adjust brightness, gamma, etc. If you don't see the tab, check the Troubleshoot tab, and see that the Hardware accelleration slider is set all the way to the right (full). You might have to reboot to get the changes to take effect. Then you should be able to adjust your settings.

However, some drivers will not allow you to do this. Thus, you might have to either roll back the drivers as suggested or adjust your monitor (not really recommended).

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums