Question

Locked

Viewing and accessing systems in a Workgroup

By sinjjin ·
I don't even know where to begin. I have a user with a computer that was part of a workgroup called Workgroup. She stated that she was able to see other systems in the workgroup and that they could see the system she is on. We'll call her system "computer1." The user set up a networked Maxtor backup drive. She stated that when she added the software for the Maxtor backup drive to her system (computer1) that that was when she was no longer able to view any systems in the Workgroup. If she goes to My Computer, selects My Network Places, and View Workgroup Computers she gets the following error message:

Workgroup is not accessible. You might not have have permission to use this network resource.

I have tried all kinds of things such as:

1) verifying that simple file sharing is enabled

2) making sure that there is a firewall exception for file sharing

3) I went into the network connection and selected the Netbios over TCP/IP enabled option

4) Used the secpol.msc command to verify that "Access this Computer from the Network" had the Everyone group in it and that the "Deny Access to this computer from the Network" did NOT include the Everyone group.

5) I restarted the Computer Browser and Server services.

We added the system to a different Workgroup and it was able to see systems there just fine. However, when it's in the Workgroup called "Workgroup" nothing works at all. The other systems are not able to see the user's system (computer1) nor can computer1 see any other systems. The other systems also have the Maxtor backup drive software and seem to be fine. I'd appreciate any help that can be provided.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

OK you have a nasty one here

by OH Smeg In reply to Viewing and accessing sys ...

As the same software is working OK on different computers in the same LAN you really only have one option available to you and that is to look at the software load. Something there is causing the problem so you'll need to go into Computer Management and look at the DMA and IRQ resources to see if there are any conflicts. See what if any software is different and then try to work out what if any impact this has on the system.

Finally as you didn't make any mention of this if there is different hardware involved it's possible that the Software is interacting with the Hardware incorrectly and you need to sort this out.

The obvious thing would be to first remove the Maxtor Software and then see if it now works and then add one program at a time till it stops working and then look for different ways to setup that particular piece of software or if it's even necessary. You may be able to do without it if it's not important.

You may also need to set Static Addresses for each computer on this work group as well if you don't already have this and if you do have you tried enabling Automatically assigning Addresses?

You could also look at how the individual computers addresses are issued to see if there is a problem there. IPLOOKUP from the command line should tell you what each computers address is to see if there are any conflicts occurring here. I'm taking it for granted that it's only this one computer adversely affected on this LAN so you have to look at that computer as the problem. The Software Loads and Hardware Configuration would be the first places to look then depending on the software involved is it adversely impacting on the hardware that it's installed upon.

Col

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums