Question

Locked

viewing folder contents

By bfsmith ·
I am so tired of having to remove labels such as "tags", "rating", "demensions" (just examples)everytime I click a folder on the right side of the explorer. Each time I must go into the details and uncheck each one I don't want to use and find and check the ones I do, such as "type", modified date", etc. If there is a way to remove these items, I could save myself time spent doing it EACH time I want to look at folders and files.
Thank you for any suggestions.
Bessie Smith
May 2009 Accounting Graduate

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

re: Change how folders are viewed

by ThumbsUp2 In reply to viewing folder contents

You can set the folder view so that all folders are viewed the same instead of each folder having it's own view. However, that means that all of your picture type of folders won't have thumbnails.

Assuming you're running Windowsx XP, in Explorer, highlight the top level folder (usually C in My Computer) and set the columns you want to be viewed. Then click Tools, Folder Options. Go to the View tab. Near the top, there is a button which says "Apply to All Folders".

In Vista, the procedure is a bit different, but you should have the same options.

Collapse -

My bad

by bfsmith In reply to re: Change how folders ar ...

I must have not explained my problem correctly or used the right titles for the columns I want to permenantly stop from showing up. I tried to "print screen" to show on here but it woudn't paste. My issue is not an option in the folder settings (Vista). My problem is in the columns showing when I "view details" on the toolbar.
I will continue reading suggestions until I get it right, but I do appreciate yours.
Bessie

Collapse -

Try

by unhappyuser In reply to viewing folder contents

In Explorer set up how you want your view. Click on Tools then Options.
Click on the View tab and then the Apply to All Folders button.
Click on Yes then OK.

If this doesn't work it may be a permissions issue and you'll need to see you IT peron.

EMD

Collapse -

IT

by bfsmith In reply to Try

The problem is I am the IT person. This is from my home computer. Thank you for your suggestions. I will continue reading responses until I figure it out. I am sure my problem is that I am not providing the correct name.
Bessie

Collapse -

Try this

by cmiller5400 In reply to viewing folder contents

Set up a folder the way you want it to look. then go to Tools, Folder Options. On the View tab, in the advanced settings box, uncheck "Remember each folder's view settings" then click apply. Then click the "Apply to All Folders" button.

This assumes that you have Windows XP. Vista may be slightly different.

Collapse -

Folder Options

by bfsmith In reply to Try this

By jove I think you've got it. I have used your advice by creating a new folder and setting it up the way I want all of them to open. I tested several after taking your advice (step by step) and so far so good. I really appreciate everyone's help. I have been working on this since Christmas 2007.
Thanks again.
Bessie

Collapse -

Umm

by unhappyuser In reply to Folder Options

That was the same suggestion as mine. I guess better a correct answer twice than none!

EMD

Collapse -

Assuming it's the DETAILS columns causing the problems ...

by OldER Mycroft In reply to viewing folder contents

Have you considered doing what I did over 12 years ago - dump Windows Explorer and use something far more user friendly:

http://www.free-downloads.net/programs/2xExplorer

Not only is it fully configurable (in your case, you won't be wanting to ADD any columns anyway), it's also TWIN-pane, and it's FREE.

Give it a try - you won't realise how good it is until you do!

:)

Collapse -

Details

by bfsmith In reply to Assuming it's the DETAILS ...

Thank you for your suggestion. I went to the website and the program you mentioned does not work with Vista.

Collapse -

Oops - forgot you had gone over to the Dark Side ...

by OldER Mycroft In reply to Details

You'll need to use the force of the 2nd Generation which was called "Explorer2" - the "2" being the superscript thingy for 'squared'.

http://zabkat.com/

This one is Vista friendly.

Back to Software Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums