General discussion

Locked

virus or not?

By Neodragon ·
Hi,
Please help. I am getting this message every now and then, it just pops up onto my screen in an AVG error/alert message...
"Virus identified worm/kwbot
c:\System Volume Information\_restore{SCA6E450-0662-42B5-8C9A-B1DA3B66426B}\RP32\A00087
Please run AVG 6.0 for Windows"

However, when I run AVG 6.0 for Windows, no virus is detected. I have also run a couple of online viral scans and they have picked up nothing either. I have updated AVG and I should think that the online scans are updated, why then haven't any of the scans picked up on any virus?

Thanks in advance...

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to virus or not?

You will need to turn off the System Restore Feature, reboot then do a full virus scan again and if clean Turn system restore back on.


How to Turn System Restore on/off Win ME

After you do this it would be wise to do all the following.

First Delete Temp files, Cookies and offline content.To do this,
Open Internet Explorer/Tools/Internet Options/delete cookies/delete files
select off-line content/clear history.


Download cwshredder from here

http://www.spywareinfo.com/~merijn/files/cwshredder.zip

Close all browser windows (including minimized windows)
Run cwshredder

When it is finished Reboot your computer.

Download Adaware from here

Go here http://www.lavasoftusa.com/software/adaware/

Make sure you select "Check for updates now" and get the latest reference files.

Run Adaware and hit the Scan now button, make sure Activate indepth scan is selected and then
hit next. After the scan has completed delete everything it finds.

Restart your computer.

Then Download Spybot search & destroy from here. Read the instructions while you're there.

http://tomcoyote.org/SPYBOT/index1.html

Install the program (Close all browser windows) and run it.

Before scanning press "Online" and "Search for Updates"

Put a check mark at and install all updates.

Click "Check for Problems" and when the scan is finished let Spybot fix/remove all it finds in red.

Restart your computer.

Collapse -

by Neodragon In reply to

Poster rated this answer.

Collapse -

by Joseph Moore In reply to virus or not?

Well, here is some info on the Kwbot worm:

http://securityresponse.symantec.com/avcenter/venc/data/w32.kwbot.worm.html
(please remove any spaces)

And like Answer1 said, it is in one of the System Restore points your XP box saved previously. Go with the previous answer and turn off System Restore, then do a full updated anti-virus sweep.

Collapse -

by Neodragon In reply to

Poster rated this answer.

Collapse -

by Neodragon In reply to virus or not?

This question was closed by the author

Back to Security Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums