General discussion

Locked

Virus Problem

By 14ME24U ·
Has anyone noticed that Symantec AV cleaning tool for the Oprsrv virus leaves and does not detect a file in the Windows \System \Sysbackup called RB000 and recreates it over and over to 001 002 etc. We have searched the registry, deleted the folder,and tried almost everything and it comes back. Note: We disconnect all computers from the network and perform the removals in Safe Mode. We printed out all symantec technical notes and followed them to the letter- still comes back. Any one have a suggestion? All systems are running Windows 98SE with no drive sharing- only specific file sharing- and a firewall is in place.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Virus Problem

by DKlippert In reply to Virus Problem

RB000 is a registry backup file. You can have up to 5 of them. They are uses to restore the registry.

Collapse -

Virus Problem

by DKlippert In reply to Virus Problem

Here's a reference:
http://tinyurl.com/47uv

Collapse -

Virus Problem

by 14ME24U In reply to Virus Problem

Thanks so much. symantec made reference to deleting the file\s but did not say it was simply a copy of the registry so I am relieved and hopeful that we now have the virus under wraps. Time will tell I hope.

Collapse -

Virus Problem

by 14ME24U In reply to Virus Problem

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums