General discussion

Locked

virus problem on lan

By raman_ashley ·
I have problem of folling viruses
namely:-
1.w95/lorez.1766
2.win32/dupator
3.l-worm/opas.l
4.l-worm/opas.a
5.l-worm/opas.e
6.l.worm/opas.k
these viruses cause my lan slow
they load themselves on windows startup
and cause my lan speed slow and come so many warning message
please tell me what i do with these viruses
i occour this problem on so many places
please give my solution for that
i shall be highly thatk ful to you

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by tech_wiz03 In reply to virus problem on lan

Step one is to isolate the machines because every time you fix the problem on a machine the other linked machines will undue what you just did.

Step two is to cold boot your machine from a clean and write protected floppy otherwise the viruses will be resident in memory and stop you from doing the correction.

step three is to run a anti visus program from disk and this may include having to edit the registry to remove keys that tell your machine to
run the virus programs.

step four restore any system programs that were damaged by the viruses.

**repeat for each machine on the network before connecting the machines back onto the network.

when all machines are clear, install and maintain anti-virus, anti-trojan anti-ad and firewall software at all times. Restrict users from being able to download unauthorized material.

hope this helps
rick

Collapse -

by tjc In reply to virus problem on lan

1st - disconnect your lan
2nd - disinfect all computers
3rd - install antivirus udpates
4th - reconnect your lan
5th - all disks and media that they can connect to the computers need checked for the virii and cleaned.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums