General discussion

Locked

Visioneer 7600 USB scanner

By kk909 ·
(Continued with) I have tried and tried to install the scanner, but it just won't do it, this has only happened since I installed the SE of 98, before that it worked perfect. Tell me what to do, Should I remove the 98SE and go back to just 98.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Visioneer 7600 USB scanner

by TheChas In reply to Visioneer 7600 USB scanne ...

Windows 98 SE should run better than W98.

I suspect that what you need is to update the drivers for your system / motherboard.

Windows 98 did not include a very good set of device drivers.

I ALWAYS need to install the proper drivers for thehardware on the motherboard to have all devices function properly.

If this is a name brand system, start with the manufactures web site, and see if you can download updated drivers for W98. (They should cover W98 SE also.)

If this is not a name brand system, you need to identify who made the motherboard, or what chip-set is on the motherboard.

For help identifying who made the motherboard, check out the ID tools at either www.motherboards.org
or www.wimsbios.com

To identify the chip-set itself, download and run Belarc Advisor from www.belarc.com
Click on the Free Download link.

Once you know who's chip-set is on the motherboard, you can use the links from www.driverguide.com to get to the chip manufactures driver page.

I myself usually use the chip-set manufactures reference drivers.

Chas

Collapse -

Visioneer 7600 USB scanner

by briantruitt In reply to Visioneer 7600 USB scanne ...

I think I have the same scanner. I remember way back when, when I used to have Windows 98SE. I do believe there was some sort of patch you had to download from the Visioneer website in order to get things working properly. It was either a patch or weird instructions, i.e. plug usb cord into pc, plug other end into scanner, plug in power cord, etc. Check visioneer's website.

Collapse -

Visioneer 7600 USB scanner

by FunInAlaska In reply to Visioneer 7600 USB scanne ...

I have the same scanner. You have to do some troubleshooting. First make sure the device is not sharing IRQ's. Go to Start menu, Programs, Accessories, System Tools, System Information, check IRQ conflicts. If so go to start menu, Control Panel, System, Device Manager. Check Visioneer to see if sharing system resources, if so change resource IRQ. Reboot.
Is the scanner sharing USB with another device?
If so there is a conflict. Win98SE doesn't like any device piggy backed, otherwise sharing the port. Create another USB connection by going to Start Menu, Control Panel, Add Hardware, Add another USB Port. Reasoning is it needs its own device port. Reboot.
Also it does need a new driver that is on scanners homepage. Another thing is the scanner has very specific loading instructions which you have to follow to the letter. DId you do that?
SO far did you fix this problem?
Hope this helps, Kim

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums