Question

Locked

Vista activation/validation problem - or is it?

By andjen ·
In March I bought a brand new computer (Intel Quad Core processor, 4MB RAM) but without an operating system so I separately bought Windows Home Premium 64 bit and installed it.

After about a month I started getting a message about Windows not being genuine and that I may be a victim of counterfeiting. Control Panel showed that my copy of Windows had not been activated and in Services, Software Licensing (although set to Automatic) had Stopped and I was therefore unable to validate Windows. When I tried to Start it I received an error message :

'Windows could not start the Software Licensing service on Local Computer. Error 3: the system cannot find the path specified'

At this time I lost various functionality including
Direct access to Control Panel
System Restore ceased to operate
The Print Spooler in Services stopped and could not be restarted, preventing me from printing anything.

After speaking by telephone to the 'technical experts' at Microsoft and trying out countless things, none of which worked, I eventually decided to do a re-install of Vista and start afresh.

As soon as Vista was installed and after making it safe to do so I went on the net and activated and then validated my copy of Windows. Both of these actions were successful. At this point I naturally thought 'Great, problem solved' But , beginning two days ago, I have got the exact same problems - can't activate, can't validate, Software Licensing has stopped in Services, loss of functionality etc!!

I posted a question on the Microsoft Windows Vista Validation forum and got an answer from Darin Smith, the Forum Manager, telling me that my problem was because Software Licensing had stopped (which I already knew!). He suggested a couple of solutions but neither of them worked and I was told that the issue is larger then just a Software Licensing problem.

Can anybody suggest a solution please? If you need any further info then please let know.

Thanks for your time.

Andrew

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check out Brien Posey's Apr'08 TR post

by nepenthe0 In reply to Vista activation/validati ...

http://tinyurl.com/4lzw45

Rick/Portland, OR

<spelling>

Collapse -

Vista activation/validation problem - or is it?

by andjen In reply to Check out Brien Posey's A ...

Thanks for your post Rick but throughout Brian Posey's article he refers to Windows XP.

Will his suggestions also work on a Vista Home Premium 64 bit system?

Andrew

Collapse -

Excellent question

by nepenthe0 In reply to Check out Brien Posey's A ...

I don't have an answer for you. This is a situation that, fortunately, I have never personally encountered, and I thought Brien Posey's article might give you the crucial clue towards resolving the problem.

My own upgrade to Vista didn't last long (about 1 month). I tried my best to adapt to a new scheme of things, but every attempted tweak and reconfiguration was met with permission denied popups and similar obnoxious behavior. Now I have rediscovered why I like XP Pro...

Rick/Portland, OR

Collapse -

Have you installed

by Jacky Howe In reply to Vista activation/validati ...

SP1 yet. This may be a temporary fix.

Check to see if the Account that you are using has Administrator priveleges. Use the Runas Administrator. OR

You could temporarily disable UAC by using these instructions.

Open up Control Panel, and type in "UAC" into the search box. You'll see a link for "Turn User Account Control (UAC) on or off".

On the next screen you should uncheck the box for "Use User Account Control (UAC)", and then click on the OK button.

You'll need to reboot your computer before the changes take effect.

This is what you will need to do:
Boot into safe mode and change the startup type of each of those two items to "Automatic"

Software Licensing Service
SL UI Notification Service

Update all Device Drivers

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums