Windows

Question

Locked

Vista auto-launch

By Healer ·
Somebody I know has a laptop with Vista Home Basic installed. There is an annoying feature or a bug which they are not too sure how and where to disable.

Whenever they leave the mouse hovering at any action-icon or short-cut, not too long the intended operation of the shortcut or icon will be triggered without prior clicking the mouse. I have not heard of such phenomenon. Googling "vista auto launch" brought up something irrelevant.

Now they have to be careful where they leave the mouse. Application or program will suddenly starts or closes down. Picture or file will suddenly open up. Is it something to do with the mouse or the system setup?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

In 7

by balge In reply to Vista auto-launch

hi
don't know Vista but this is in Win 7 - might be applicable?

http://www.microsoft.com/enable/training/windowsvista/hover.aspx

cheers

Collapse -

yes

by .Martin. In reply to In 7

that is applicable in Vista, I knew I had seen it somewhere

Collapse -

Here's the Path to control mouse-hover ...

by OldER Mycroft In reply to Vista auto-launch

Start > All Programs > Accessories > Ease of Access > Ease of Access Centre > 'Make the Mouse Easier to Use' > 'Activate a window by hovering over it with the mouse'.

This is the Path for Windows 7 but I'm fairly sure it won't be much different in Vista.

Collapse -

It is the same path in Vista... You are correct...

by Peconet Tietokoneet In reply to Here's the Path to contro ...
Collapse -

Another place to look

by Jacky Howe In reply to Vista auto-launch

and it seems like a glitch. I tested the referenced hover attributes but couldn't get it to open anything.

Try disabling this to see if it has an effect.

Right-click an empty area of the taskbar and choose "Properties".

The "Taskbar and Start Menu Properties" multi-tabbed dialog box appears. Click the "Start Menu" tab.

Click the "Customize" button.
Scroll down and uncheck the "Open submenus when I pause on them with the mouse pointer" box.

Collapse -

Thanks!

by Healer In reply to Another place to look

I didn't try this suggestion because the previous suggestion had fixed the problem. I appreciate your kindness and zeal.

Collapse -

Just trying

by Jacky Howe In reply to Thanks!

to be helpful. Jeeze Vista is glitchy on some Systems. Reminds me of ME.

Related Discussions

Related Forums