Question

Locked

VISTA Gets "stuck" on startup -- Help!

By reggiefor ·
Hi --
I hope someone can help me. Here goes...

Part 1: The scenario:

I couldn't see any of the other computers on my home network. From the other computers, I could see mine, though. I was puzzled, but after a couple of minutes, I just decided I should probably reboot. When I did, VISTA came up and my desktop displayed, but nothing else happened -- wireless connection appeared as "not started", McAfee didn't initiate, no other startup programs initiated.

Part 2 -- What I've tried:

I started VISTA in "Safe Mode with Networking" -- everything works (well, everything that works in Safe mode). I can see the rest of my network, I can connect to the Internet (and send desperate questions to Tech Republic friends), McAfee Starts, etc. I think, "Cool, it was just a fluke." Rebooted again -- same problem. This time I
-- went out to a command prompt and pinged yahoo.com. I got an immediate positive response.
-- Checked Networking under Task Manager and saw that my wireless adapter was "connected".
-- tried to start several other programs, but to no avail (both internet dependent and standalone)

Rebooted in Safe Mode w/ Networking again, then:
-- ran CCleaner for files and for registry.
-- updated McAfee
-- started trying to work

When I tried to start McAfee (still in Safe Mode), I got a message about an add-in causing a severe error. When I started Word, I got a similar message about a different add-in. I don't know if that's a clue or not. I was able to continue with both applications, whether I ignored the add-in or not.

I rebooted in normal mode one more time -- same problem.

I rebooted in Safe Mode w/ Networking and sent this post.

I am on a Dell Inspirion 1521 laptop running Vista. 3G Memory. The only known change I made to my setup recently was to change to a new Wireless Network (no new adapter, just a new network). That's been fine for two days, though -- and I'm using it now, in Safe Mode.

Any suggestions of what to try next? I appreciate any helpful suggestions you can offer.

Thanks.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Resolved, Sort of...

by reggiefor In reply to VISTA Gets "stuck" on sta ...

An update --
I disabled McAfee "mcagent.exe"/runkey from Startup and everything else came up okay. Now I have to look into what happened with that. If anyone has any thoughts on that, I'd be happy to hear them.

Thanks.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums