Question

Locked

Vista Home Premium Mapped Drive Issue

By dan ·
I asked a question last week, and still do not have an answer for the issue. At my office we are running a Windows 2003 Server. We have wired and wireless connections. We are running computers with XP Professional Systems, and a couple of laptops with Vista Home Premium.

We are having issues with mapped drives from the server. The issue only comes up on the Vista Laptops, and only when we are using the Wirelsee connection. When trying to access a mapped drive from the server it states that the drive is not available, from XP laptops it works fine, and from xp desktops it works fine also. When you connect the Vista Laptop to a wired connection the mapped drives work perfectly. When messing with the laptops and changing some settings I can get the drives to connect, and then they will disconnect later at Random. My connection to the internet never breaks with wireless, and my connection is strong overall. I am using a Linksys WRT110 router. My my IPv4 is fine, but the IPv6 connectivity (which I feel is the main issue) for some reason is limited. Is there a setting I am missing, or something I can do to fix this issue. My parter in the computer department, has been pulling his hair out for the past week on this issue, I am sure it has a simple fix...but we haven't fixed it yet!

Any help would be great!

-Dan

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Simple

by Wizard-09 In reply to Vista Home Premium Mapped ...

I would write a bat file to map all drives needed and put it in the startup menu, its a fix but maynot the one you are looking for.

Also make sure the wireless network have a route to the drives in question.

From a machine that is working do a route print from cmd do the same for laptop see if it looks the same.

Collapse -

No Luck Thus Far

by dan In reply to Simple

No luck with the fixes you gave me. I tried to disable Ipv6 and lost everything and couldn't even see the router then. So I fixed that, I have seen others have this problem, but no fixes yet, and Microsoft doesn't really acknowledge that it is a problem.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums