Question

Locked

Vista Home Premium Standard Users Desktop Not Loading

By janetme ·
I am helping someone with Vista Home Premium set up user accounts. When a new account is set to standard the desktop doesn't load.
The Administrator accounts work just fine, but every time I try to load a standard user account, it takes me to a blank, blue screen. I tried waiting for hours, and when I came back it was still blank. I can open the Task Manager on this blank screen using CTRL+ALT+DEL, and it shows there are only four processes running:

csrss.exe
dwm.exe
taskmgr.exe
winlogon.exe

I have tried running explorer.exe from the task manager, but to no effect: the screen remained blank and explorer.exe never showed up on the Processes list. Also, when I try to run a process from the Task Manager, the "Browse" button doesn't work (I can press it but it doesn't do anything).

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds like the install didn't go right....

by ThumbsUp2 In reply to Vista Home Premium Standa ...

Did either the user or you set up Vista on that machine, or did it come with it pre-installed?

If one of you did the set up, sounds like it didn't go right and needs to be done again. Did you make sure you have Vista drivers for that hardware?

If the machine came pre-installed with Vista, have the user contact where they purchased the machine from. They may have purchased a lemon and need to have it replaced or at least made right.

Collapse -

After creating users are you assigning

by The Scummy One In reply to Vista Home Premium Standa ...

any groups to be a part of?
How were the users created?

You said it works fine on admin users, you can create an admin user and then demote it. When done, is it still a problem?

Collapse -

RE: Vista Home Premium Standard Users Desktop Not Loading

by Jacky Howe In reply to Vista Home Premium Standa ...

Looks like explorer.exe is missing.

You could check the default value for the windows shell setting:

open regedt32
and navigate to

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\winlogon\

and check that this setting is applied

Set 'Shell' variable = 'Explorer.exe'

Collapse -

Same EXACT problem

by the_pizza_man In reply to Vista Home Premium Standa ...

I have the same exact problem on one of my machines... any resolution to this?

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums