Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!



VISTA install problem

By jagerde ·
Has anyone had this specific problem ?
I tried a Clean Install (VISTA Ultimate), with the DVD in my DVD writer, everything went fine
till Vista reboots, then only a blinking cursor
appears and nothing happens anymore.
I phoned the Microsoft helpdesk but couldn't
help me either, saying something that my BIOS
is maybe to old.
I've a MSI-7021 mainboard(Via KT600chipset)with a ATHLON XP 1800+ CPU and 1 GB memory.Bios is
an AMI 07.00T (04/02/2001).
My solution was first copying the whole DVD to my harddisk and then install it from my harddisk
and everything went fine, but the whole thing puzzles me.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by anthony In reply to VISTA install problem

I had a similar problem with an MSDN ISO I downloaded and burned. I got to the same point as you with the same result.

I burned another copy and had no trouble. I attribute this to a bad copy. Was this a retail disc or a burned ISO?


Collapse -

Install problems VISTA

by jagerde In reply to Interesting

It was a retail version, but it couldn't be
damaged because te harddisk copy works fine.
Also I logged the complete succesfull install
from the harddisk and saw 3 complete reboots.
After copying the files it reboots for the
1st time and after that the files were
unpacked in it seems VISTA environment.After
Updates install it reboots for the 2nd time and after startup preparation for the first time, it reboots for the 3rd time.

Collapse -

I am having the same problem!

by perry.grewal In reply to Interesting

I will try to burn another copy of my iso. I downloaded my iso off of msdnaa.

Perhaps I will burn at a slower speed.

Collapse -

Not specifically with vista

by Kenone In reply to VISTA install problem

But I've seen very similar behavior with XP when I had questionable memory installed. Just a thought.

Related Discussions

Related Forums