Question

Locked

Vista-Lexmark Scanner problem

By fawolfe ·
Cannot access Lexmark x3350 All-in-One scanner with Vista Home Prem. Printer works fine. Any suggestions?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Which driver got installed?

by ThumbsUp2 In reply to Vista-Lexmark Scanner pro ...

Since 2007, all NEW Lexmark products were shipped with Windows Vista support. However, the x3350 isn't even listed on the product support page which indicates the printer is an older model and did NOT ship with Vista drivers. If you used the CD that came with the printer/scanner to install it, it's not going to work on Vista. Uninstall that.

You can download compatible drivers for your product from the Lexmark website:

http://www.lexmark.com/lexmark/sequentialem/home/0,6959,204816596_1019285789_0_en,00.html

It's the 6th one down from the top.

<edited for long URL>
Oooops, sorry, that URL ran off the page. Try this one.

http://tinyurl.com/yqjlh4

.

Collapse -

Thanx to thumbsup!

by fawolfe In reply to Vista-Lexmark Scanner pro ...

Thanx very, very much for your help. Actually, I had downloaded the file you ref'ed (several times) with no luck. My problem was is that I never saw anything about uninstalling the original install program. After that it zipped right thru it and works great.

Collapse -

I had the same problem with Lexmark X4270

by jlfcpallc In reply to Vista-Lexmark Scanner pro ...

I had to download the updated driver from Lexmark, but also had to reinstall Vista. which was actually an update instead of complete reinstall because I did not want to lose everything. It takes forever for Windows to update itself, but it does it pretty much without you having to sit and watch it. By the way, I was told that the reason for the problem

Links:
http://www.lexmark.com/lexmark/sequentialem/home/0,6959,204816596_1019285789_0_en,00.html

The steps I took:
1. Delete all printers in control panel.
2. do a full update with Vista install disk
3. Make sure cable for Lexmark is not plugged in until Vista finishes the Vista update
4. download and install updated lexmark driver from link provided
plug cable in and you should have all the tools working
5. It still asked me for the install disc for Lexmark all in one after all was said and done, but it took some other drivers or someone and plugged them in automatically

I was good after that

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums