Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!



Vista not Joining domain

By smerrill ·
When trying to Join a new Lenovo Laptop to my windows 2000 domain, I get the following error.

The following error occurred attempting to join the domain ?mydomain?: Logon failure: unknown user name or bad password.

I am using an account with domain admin privileges, and the username and password is correct. I have other Vista laptops and desktops that can join the domain with out issue. I went to the local security Policy on one of my working Vista computers and opened the Security options under local Policies, and then went line by line on the new laptop to make sure everything was the same. If it was not the same I changed the setting to match the working computer. I also tried to create an account for the computer before I joined the domain, but that did not work either. Any help you can give me with this issue would be appreciated.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Check this

by Jacky Howe In reply to Vista not Joining domain

Click Start, Run and type in cmd click OK or press Enter. At the command prompt type in <b>ipconfig /all > c:\ws1.txt</b> Use it to compare all of the settings to the non working PC.

This is what you are comparing: <i>Apart from the IP Address being in the same Range the other settings should match</i>.

IP Address. . . . . . . . . . . .
Subnet Mask . . . . . . . . . . .
Default Gateway . . . . . . . . .
DNS Servers . . . . . . . . . . .
Check your Firewall settings.

Check that File and Print Sharing is enabled on the PC.
Let us know the outcome.

Collapse -

Still no luck

by smerrill In reply to Check this

Looks like all the settings are a match (except ip which is in the right range) I can ping the domain controller by DNS name and ip address, but not join the domain. I disabled the firewall and enabled File and print sharing but it had no effect. I have tried both a wired and wireless connection, and I have tried another account with domain admin rights but still no luck.

Collapse -

Just check

by Jacky Howe In reply to Still no luck

that you are using the correct password.

Change the following in the Default Domain Controller Security Settings.

Microsoft network server: Digitally sign communication (always) - Disable
< add a bit >

Collapse -

Check the time

by smerrill In reply to Vista not Joining domain

I have been so busy deploying computers that I almost forgot to post the solution. A dumb oversight on my part actually. The laptops come from China and the time is exactly 12 hours off from east coast time. I didn't notice that the clock was set to PM instead of AM. Once the time was corrected they connect with no issues. So if you are sure that your username and password are correct, check the date and time before you curse Microsoft and post to Tech Republic!

Collapse -

I will add that one

by Jacky Howe In reply to Check the time

to the list. I remember being caught on that before but it was a different error message. Good to see you up and running.

Related Discussions

Related Forums