Vista printing issue to networked HP Laserjet 4M

By aporzelt ·
I've recently purchased a new PC running Vista.
I have a network with an HP 4M connected via a Netgear print server. When I setup the printer in Vista, all is well, but once I reboot the PC, the printer shows as off-line in Vista. There is no way to get it back online, and other PCs on the network (non-Vista) can print just fine. If I re-setup the printer it will be fine again until reboot. Any idea on how to solve this would be much appreciated!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Microsoft has a patch

by IC-IT In reply to Vista printing issue to n ...

that should help. You can read about it here and there is a link to the download.

Collapse -

"Doesn't Apply"

by aporzelt In reply to Microsoft has a patch

I downloaded the patch but when installing a message comes up saying this "The update doesn't apply to your system".

Collapse -

Have you tried........

by ThumbsUp2 In reply to Vista printing issue to n ...

Have you tried downloading and installing the HP Install Network Printer Wizard? It worked great for those older printers on Windows XP. It's worth giving it shot. HP says the drivers for that printer are built into Vista. But, if the port and firewall settings are not configured correctly, it won't talk reliably, if at all. If the Wizard reports that the printer is offline (can't find it), then look to your Netgear equipment for a solution. I know... the other computers can print to it... but Netgear and Vista may be bumping heads.

You can find the Wizard here:

If that's not clickable, you may need to copy that long URL into notepad and put it back together agin in one line, then copy it and paste it into your browser window.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums