Question

Locked

Vista problem, .fbw refusing to restore

By petey_lo ·
I used the restore wiz to backup all my files to an external hard drive because my laptop had crashed as a result of a failed windows vista service pack installation. After backing up the files I restored the laptop to factory defaults using the complete system restore. I then tried to restore the files from my external hard drive and it refused with a message telling me to insert the last disk. I made a copy of the first and the last files on disk. I succesfully opened the system restore wiz and the program recognized the last disk. It then prompted me to insert the 1st disk and it seems to be stuck there. I have tried it multiple times and it keeps getting stuck at the screen that prompts me 2 insert the 1st disk. any ideas of any solutions??

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

There are a few suggestions here

by Jacky Howe In reply to Vista problem, .fbw refus ...

http://techrepublic.com.com/5206-6230-0.html?forumID=101&threadID=228461&start=0
<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.
</i>

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums