Question

Locked

Vista startup

By peep-show-host ·
Hello there,

How can I stop the My Documents folder from opening at startup? I have tried this, I put up a shortcut to some program in the directory "C:\users\user\appdata\roaming\microsoft\windows\start menu\programs\startup" and that programs everytime I start my computer, but when I check this directory on the affected computer there is nothing in there, I tried showing hidden files just incase it is hidden, and still, nothing.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

My Document appears at Start Up

by Jacky Howe In reply to Vista startup

1.Click Start Run, and type regedt32 and press Enter.

2.Now navigate to the following key:-
HKEY_ LOCAL_ MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon

3.Look down the list in the Right Hand pane,scroll down to the value Userinit This value should read: C:\WINDOWS\system32\userinit.exe, (The comma at the end must also be there)

4.If the value is different from that mentioned above then Right Click on the Userinit value and, from the drop down menu, select Modify. Type in the value C:\WINDOWS\system32\userinit.exe,in the Modify dialogue box click OK.

5.Exit the Registry.Restart your computer.


It could also be a QuickLaunch setting. Check if a link to My Documents is on it. If there is right click it and select Delete.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums