vlite 1.1.6 or 1.2 Errror will not mount image file

By oldguy69 ·
I was using a corporate verison of xp sp3 and had no issues running vlite, installed vlite on an older machine running xpsp3 OEM and I get error: can not mount image file. I read many forum entries including msfn forum and tried all the fixes to no avail. I have loaded 1.16 first or just tried 1.16 and it did not read image file. I loaded 1.1.6, then 1.2 and it will not read image file. I load vlite, load wimfilter, no work. Delete wimfilter, reboot, no work. Checked folder permissions, read/write not an issue, i believe. Not sure what to try next? Do you need more info?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

With XP you should be using nLite not vLite

by OH Smeg In reply to vlite 1.1.6 or 1.2 Errror ...

vLite is for Vista/7 systems where as nLite is for XP Systems I think you'll find that fixes your problem here


Collapse -

Not sure we have it correct?

by oldguy69 In reply to With XP you should be usi ...

My post could have been more clearly written. I want to integrate and make an unattended Vista Load and I am doing it on a machine with an XP SP3 OS. I did this on another machine with an XP OS loaded and the vlite worked fine. On my home machine that is XP OEM I am getting the error not able to mount image file.

Edit: my home machine is also XPSP3 but OEM not Corporate version. I believe that is the only difference but then why the error?

Collapse -

Well in that case

by OH Smeg In reply to Not sure we have it corre ...

Yes vLite defiantly runs on XP to make Vista/7 Install Disc's.

Most likely here you'll find that the Vista Install Image is somehow corrupt. Personally I use nLite a lot and I make a new XP image every time that I need to make a different Install Disc. I've had nLite change the Original XP image. Not so sure about vLite as I don't have a need to use it all that much but even there I keep a Base Image to work from and always overwrite the work Image after every new Disc that is made.

I hope that is of assistance.


Collapse -

Resolution for this issue

by oldguy69 In reply to vlite 1.1.6 or 1.2 Errror ...

Short Story: I added more memory to my machine and now it works, that's all. Went from 1GB to 2GB.

Full Story: As stated, on one machine it worked, the other machine with OEM OS was having other issues which I had corrected and then loaded vlite. The issues were BSOD random crashes which I traced to seemingly bad memory. I reloaded my OS, XP SP3 with all updates and it still crashed. I had 3 GB, removed 2G and it worked. My machine needed a reload any way as it was getting very bloated with many software loads and un-installs.

After reading many (30+)forums and tutorials I knew I was missing something but was not sure what. I figured 1 GB should have been enough. After a few days of running better than it had in months, not to mention faster with only 1 GB of memory, I decided to start re-installing my memory to trouble shoot which stick was bad. I added one stick (1 GB) back in and tried vlite again and it worked flawlessly. Go figure, no where had I read anything about memory requirements for vlite to work properly. We all run as much ram as possible usually as I had but happened to have less when I was troubleshooting my machine. I hope this helps someone else. vlite is a great tool when used properly as intended. Thanks for your support and help.

Collapse -

You should get yourself a copy of the Ultimate Boot CD

by OH Smeg In reply to Resolution for this issue

It has a full suite of Diagnostic Utilities and even better it's Free.

It could have sorted the Memory issue in a few minutes.


Collapse -

I have it and ran it

by oldguy69 In reply to You should get yourself a ...

I ran memory diagnostics and it passed, that is what blew me away and sent me in circles. I would classify my self as advanced but not an expert by any means. I understand some of the utilities and how they work but not all of them on UBCD.

Computers are my hobby, I was an automotive engieer by trade, now retired. I build my own computers and fix those that I can but still have much to learn. I find forums a good way but still have much to go.

Again, thank you for your time and sharing answers.


Collapse -

Well in that case Doug

by OH Smeg In reply to I have it and ran it

The RAM must be mismatched and while it all works OK individually there is a Timing Issue between the different Sticks of RAM.

That's why so many still say to use Identical RAM from the same Manufacturing Batch when you add any additional RAM. When you get Timing Issues they get downright nasty, but lately I have been getting 1 Module Fail for no reason after several months to years of service. Always the second Module Fitted to so far 5 different systems. Kind of confusing when that happens but it happens.


Collapse -

Well, that's really not all

by oldguy69 In reply to Well in that case Doug

As this continues, machine runs fine but here is what is going on.

All 3 sticks are the same exact spec from the same manufacturer (Crucial) and bought at one time.

Part of what I left out in this process, we always do that don't we, as it seemed non-important was that I was leaving my cover off my machine all this time. I have always had a CPU fan, PS fan and a exit fan on the cover and it ran well for 4 years. Now as I am reinstalling the same ram, I still have one stick to go, I have left the cover off and one fan. I am starting to think, the air flow is not as good as it was OR my componets are starting to age and don't tollerate heat as well?? Could be memory or CPU. I keep the box clean and that was the first thing I did when it acted up originally - I cleaned the inside and reseated the memory, all 3 sticks. I have not given up and continue to trouble shoot it. It runs very fine with the cover off! I would upgrade to quad core or new I5 or 7 but really don't need it. Could just repalce ide ribbon cables with smaller round cables and new fans....

Collapse -

I suppose that you could try RAM Heat Sinks

by OH Smeg In reply to Well, that's really not a ...

I've used those in the past granted mostly on servers where the RAM Maker didn't supply then fitted to the RAM. Like this

As I use Filtered Cases I'm not the average user but I have at least one Fan sucking air into the case and one in the back blowing air out besides the CPU. GPU, Power Supply and so on Fans inside the case the most important thing I have ever found is that a lot of cases don't have very good Terminal Control over the internal components . A lot product Hot Spots where there is little to no air flow which could be your problem here.


Back to Software Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums