VMware vSphere/ESX4 and EMC FC4700 SAN Issue

By eugene.alcendor ·
In attempting to put up a temporary support environment here in our office for our DMV and Sacramento customers I configured VMware vSphere/ESX4 on one of our Dell PowerEdge 6850s which was previously running ESXi 3.5 with no problems. The Dell PowerEdge 6850 is connected to an older EMC FC4700 SAN and had been working fine with ESX 3.5. Upon completing the installation and configuration of VMware vSphere/ESX4 on the 6850 I found that I could not connect to the FC4700 SAN. The existing paths to the array where there and visible, but both showing as dead. Zoning for the storage had not been modified or changed in any way. I then decided to eliminate the Fibre Channel Switches and direct connect the SAN to the 6850 with the same outcome. I realize that the EMC FC4700 SAN is a ?no longer supported configuration?from EMC?s and VMware?s perspective but have to say that it really appears that VMware simply turned off connectivity for the older model EMC SANs. Can you research to see if there is a switch or modification from the standpoint of VMware vSphere/ESX4 that will allow me to connect the supported Dell PowerEdge 6850 to the older EMC FC4700 SAN.

Thanks in advance!

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Software Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums