General discussion

Locked

volume sys not mounting (top urgent)

By destco ·
Hi everyone,

I have a problem with my novell netware 3.12 server. Sys volume not mounting i have important data of 10years. How can i take my data out? If i connect this hard disk to windows xp or windows 2000 system can i retrive data?

MY SERVER SPECS:
INTEL PENTIUM 1
1GB HARD DISK
50MB DOS PARTITION
950MB NETWARE PARTITION.

PLEASE HELP ME.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by carlos.nino In reply to volume sys not mounting ( ...

Windows 2000 or XP won't do the job for you by themselves. At this page, you can download an evaluation copy of their software (Portlock Storage Manager). They cover Netware and windows partitions.

Collapse -

by destco In reply to

Poster rated this answer.

Collapse -

by pgm554 In reply to volume sys not mounting ( ...

You probably need to run vrepair.
There are a number of reasons why a volume won't mount.The top 2 are sys is full or the volume is damaged.

At the server console type load vrepair.

You want to:
1.repair a volume(Sys)
2.purge files
3.write repairs immediatly out to the disk.

Do this until there are no errors.

If that doesn't work ,you'll need to load up another program and we'll need to delete files off the volume so you can mount it.Having a full Sys volume is a very bad thing.

I know hindsight is 20/20,but do you not run backups?
This is a fundemental sysadmin function.
If you value your data and job ,this is a CYA task that is boring and not glamorous,but has got to be done on a regular basis.
If that disk is bad, your data is gone and it is very expensive to recover.($$$$$)

Good luck.

Collapse -

by destco In reply to

Poster rated this answer.

Collapse -

by pierrejamme In reply to volume sys not mounting ( ...

Boot to a floppy and make sure you startup.ncf has all the correct items. You can also make sure you haven't run out of room on the C drive. Service packs are added to C and 50MB isn't enough.

If you ran out of room in SYS: that would also stop it from mounting. NetWare should have given you warnings if you were running out of space on SYS, unless you had that option turned off.

If #2 is correct and your harddrive is gone, send it to www.ontrack.com. will cost dearly, but may be worth it. They also sell Recovery for NetWare software, that i used once in a similar case 50MB C drive was full of patches for NW4.11.

Collapse -

by destco In reply to

Poster rated this answer.

Collapse -

by destco In reply to volume sys not mounting ( ...

This question was closed by the author

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums