Question

Locked

VPN

By GuitarPaul ·
Hi there,

I am having a problem with VPN connections. Recently we switched internet providers at our office and since we have the VPN connections have not been connecting. I have tried looking through the accounts on the Domain Controller (we have 1 server for everything, SBS 2003) and the accounts I have been trying to use are both seemingly given the proper permissions, and the Routing and Remote Access mmc Snap-in is pretty easy to navigate and seems set up correctly (WAN NIC properties should not have changed, LAN NIC properties have changed some when the guys installing the internet changed our internal subnet from 192.168.0 to 192.168.1) Is there something I am missing? I feel dumbfounded.

Also, previously I could put in the public IP of the network and Remote Desktop into the office with no VPN, now I am unable to do so.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

IP Addresses

by Wizard-09 In reply to VPN

It's your ip address you changed ISP, what was you last IP pool address on the dchp, your ip addresses would have changed it my thinking on it check that out.

Collapse -

What VPN connections?

by NormH3 In reply to VPN

Just to clarify, are the VPN connections that are failing remote users attempting to connect to your network?
I assume that when you changed your ISP, you were assigned a different WAN IP and the appropriate changes have been made in the VPN clients.

Collapse -

Still trying

by GuitarPaul In reply to VPN

The remote users are myself and the office manager. I reconfigured the VPN clients and the Remote Desktops to use the new public IP address.

I checked the address pool box and it is empty. I put in the static IP from the ISP but still not working.

Consistently stops on "Verifying User Name and Password"

Collapse -

ISP hardware

by NormH3 In reply to VPN

If the ISP installed a router/gateway device, there may be some ports that were being forwarded before that are no longer configured. If you could RDP to your server (via port 3389) and now you can't, that is something to consider.

Collapse -

Hmmm

by GuitarPaul In reply to ISP hardware

I logged into the router and forwarded the ports for Remote Desktop and for PPTP. Still no luck so far. Thank you for starting from the ground up though, there has to be something small I am missing

Collapse -

Puzzling..

by NormH3 In reply to Hmmm

I am out of ideas at the moment. Have you rebooted the server recently? Can you RDP from your work desktop to the server?

Collapse -

Kind of

by GuitarPaul In reply to Puzzling..

I can RDP from my work desktop using the internal address, I can also VPN to the server using internal address. I just can't seem to do it from the other side of the router. I forwarded the ports, I checked and double checked the settings. I know I am missing something small somewhere. I just don't know what.

Collapse -

Firewall

by Wizard-09 In reply to Kind of

If your sure you have everything configured then this might be down to a firewall on the network or router blocking the ports needed like port 5901 or what ever port you have forwarded it to 5900?

Have you checked this out?

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums