General discussion

Locked

VPN - Domain logon - NIC

By rgilbert ·
I am setting up a number of laptops (Win9 to use VPN (using SecuRemote & SecurID) into our NT LAN. Previously (using RAS, SecurID authentication) to connect to the LAN we found the initial the Windows logon needed to be the same as the Domain logon to be able see the network, map shares, etc. On the startup logon screen it showed the domain.

Now with the VPN, the Domain logon screen does not show when starting Windows. If there is a NIC present in the laptop (not a viable solution) the domain shows. Has anyone seen this before and/or have a configuration solution?

Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

VPN - Domain logon - NIC

by gmcandrew In reply to VPN - Domain logon - NIC

Go to the Control Panel | Networks | and double click on Client for Microsoft Networks (or highlight it and click on Properties). Now do not have the Logon to Domain box checked, and enter the domain name in the domain name box. Click OK out of there and go to the Indentification tab and put the domain name in the Workgroup box.

You will only have the two fields showing on login to the computer but you will be able to map shares etc.. and the login script will not run. If you really needthat login scrip to run then put the check mark in the "Logon to domain" spot, but I hope your script isn't running programs or that will be slow.

Collapse -

VPN - Domain logon - NIC

by rgilbert In reply to VPN - Domain logon - NIC

Thank you very much for your suggestions. These steps (and others) had been taken to no avail. We have gone through every conceivable combination and without the Domain showing, there is no way to map shares, etc. I will be contacting the vendor's (Checkpoint) help desk to see if there is a workaround for this issue.

Collapse -

VPN - Domain logon - NIC

by shmaltz In reply to VPN - Domain logon - NIC

You should not be required to enter a domain name in order to be able to browse the network.
Set primery logon to client for microsoft networks.
Uncheck the logon to domain controler to validate password in the properties of client for micorosft netwroks.
Make sure that the name and password you give when you first logon to windows is the same you use when loging on the the VPN server.
However if you want the VPN users who logon to the VPN server that they should run a logon script then youmust set it to logon to the domain controller.
To solve your problem make sure that in the list of adapters in your network settings there is a dial up adapter listed, all the protocols you wish to use are installed and client for microsoft networks is installed, and I hope this helps.

Collapse -

VPN - Domain logon - NIC

by rgilbert In reply to VPN - Domain logon - NIC

Thank you very much for your suggestions. These steps (and others) had been taken to no avail. We have gone through every conceivable combination and without the Domain showing, there is no way to map shares, etc. I will be contacting the vendor's (Checkpoint) help desk to see if there is a workaround for this issue.

Collapse -

VPN - Domain logon - NIC

by rgilbert In reply to VPN - Domain logon - NIC

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums