Question

Locked

VPN Error 800, Need Help !!!!

By Anqara05 ·
Here is an Interesting one.
My boss is used to VPN in to do some work on the weekend, the laptop lease ended so we got a Lat D630. Now she's unable to connect to the VPN with the new Laptop. the connection gets stuck on the Connecting to *.*.*.* Part and fails with error 800.
The Server she's trying to connect to, 10 other people connect to it via VPN and no issues.

The firewall is off.
No Internet security software is installed.
Norton Corp edition is installed, disabled and tried just for giggles and Nothing.
Tried connecting when using Wireless , Nothing.
Tried connecting using a Bberry as a modem, Nothing. ( this bberry was tested successfully with another laptop)
Obviously the hardware is not an issue since the only thing that's not working is the VPN.
The only thing i haven't tried yet is reinstalling TCP/IP not sure if that will do anything.

Any suggestions are greatly appreciated as this is getting really frustrating.
by the way yes this is just plain MS VPN connecting to RAS server.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Vista?

by Todd Bennett In reply to VPN Error 800, Need Help ...

The error indicates a problem in the security transaction. Is the new OS MS Vista? If so it uses MS Chap v2 whereas older version used MS Chap v1. If so, modify your VPN device to accept MS Chap v2.

One way to debug is watch the inbound connection attempt from the source IP on the terminating device for the VPN (i.e. the router, firewall, server, etc.) I have the user do a www.whatismyip.com to see their IP, then log that inbound IP.

What type of device terminates the VPN?

Collapse -

It is getting an Internet connection first, right?

by The Scummy One In reply to VPN Error 800, Need Help ...

If not, it cannot connect to the server, therefore the error.
If it is getting the connection to the Internet, then likely cause is that it is being blocked somewhere. Are you on Vista or XP (or other OS)?

Collapse -

Error 800: Unable to establish connection

by akbar_meerakbarali In reply to It is getting an Internet ...

HI
When you try to establish a virtual private network (VPN) connection, you may receive the following error message:
i think u r getting this error "Error 800: Unable to establish connection "
This issue may be caused by a router that has outdated firmware. For example, this issue may occur if you are using a Cisco router with firmware that is dated 2000 or earlier.

To verify that this is the cause, look at a network trace. The Cisco device advertises a 0 window size in the TCP handshake on port 17
To resolve this issue, contact the manufacturer of the router for possible upgrades

Collapse -

The OS is XP Pro

by Anqara05 In reply to VPN Error 800, Need Help ...

Thanks Guys for the replies.
of course internet connection is there and at a reasonable speed so even if i wanted to blame it on the slowness of the connection i couldn't.
The other thing is this is connecting straight to a windows box running RAS. the reason why i think that the Client is not even hitting the VPN server is because there is nothing that get logged in the server in regards to those attempts. i will however go back and do a packet capture and see what happens.
the thing is with this laptop, out of the box it wasn't working it's not like it worked and then stopped working.

any other suggestions.

Collapse -

More Information

by Todd Bennett In reply to The OS is XP Pro

OK.. so we have a Win XP Pro client trying to connect to a MS server with a PPTP VPN connection. I'm assuming the traffic is passed through the firewall at the boundry or the server is on a public IP with no firewall. When you check the logs, do you see any attempts by the client to establish a session with the server?

Collapse -

That's Correct

by Anqara05 In reply to More Information

The server does have one if its NICs configured with a public IP running ISA as its firewall.
Checked the Logs, there are no attempts from the user. ISA is configured to let VPN traffic through, and it works as 8 other users VPN to the same server Daily.

Collapse -

VPN error 800

by ios1 In reply to The OS is XP Pro

I have two laptops one with XP home and one with XP pro. The XP home unit connnects to the server with no problem but the XP pro unit will not connect. Same router, same server same location. I verified every firewall setting etc. The only difference is one is home one is pro. Seems the problem is with XP pro.

Collapse -

Force the setting to PPTP instead of Automatic

by Bapster In reply to VPN error 800

on the properties page, Networking Tab, select PPTP, instead of AUTOMATIC(on the client - XP pro machine)

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums